brake light flashing - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-13-2004, 04:14 PM
grapro's Avatar
Member
 

Last journal entry: Onward with the rearend
Last photo:
Join Date: May 2004
Location: calgary alberta canada
Age: 55
Posts: 127
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
brake light flashing

I've got a 91 chevy pickup and my brakelight warning indicator just started flashing out of nowhere and will not quit . I checked fluids and everything seems alright any ideas?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-13-2004, 05:13 PM
curly5759's Avatar
Member
 
Join Date: Sep 2004
Location: Arizona
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It may be trying to tell you about an antilock brake problem. If I remember correctly, some early GM systems flashed the red brake warning light, later systems the amber abs light
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-13-2004, 07:07 PM
Restore60s's Avatar
Member
 
Join Date: Aug 2004
Location: Kentucky
Age: 55
Posts: 291
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Flashing brake light

I think your truck still had the RWAL anti-lock brake system. You can try and clear the codes out by disconnecting the module under the hood and clearing it out. Should be mounted under the master cylinder. If it comes back on flashing then you will have to get the codes read. Good thing is that it has no effect on your regular braking system.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-14-2004, 11:08 AM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,837
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
Anti Lock brake problem. Hope it isn't your module.

Vince
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-15-2004, 07:25 AM
grapro's Avatar
Member
 

Last journal entry: Onward with the rearend
Last photo:
Join Date: May 2004
Location: calgary alberta canada
Age: 55
Posts: 127
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks guys
unplugged my module and plugged it back in and it worked
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 03:44 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.