Brake light problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-28-2005, 06:33 AM
RodFather's Avatar
I smell like a hotrod!
 

Last journal entry: windshield
Last photo:
Join Date: Jun 2004
Location: Bella Vista,AR
Age: 35
Posts: 264
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Brake light problems

I am pretty sure my new brake switch is toast, but I am wondering what caused it if everything works when I replace it.
May not be the problem at all.


Brake lights were working, and then I hooked up my headlights. My problem at this point was the tail lights and brake lights were the same (lights stayed bright when I braked and you couldn't tell I was braking).

At this point I switched the wires around on the bulb sockets thinking I had them backwards. That worked brake, tail light, Turn signal all worked. That was two days ago.

I tied up my wiring and was trying my headlights last night when I noticed the tail lights were on, but no brake lights ( I haven't bypassed the brake switch yet to make sure the lights are working).

I am sure I am missing something and it's probably wiring to my bulbs. Fuses good, bulbs good....any suggestions?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-28-2005, 08:13 AM
RodFather's Avatar
I smell like a hotrod!
 

Last journal entry: windshield
Last photo:
Join Date: Jun 2004
Location: Bella Vista,AR
Age: 35
Posts: 264
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The brake switch is for a 1983 monte carlo and has two electrical prongs on the side and two on the end. I am using the two on the side.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-28-2005, 10:04 AM
Weimer's Avatar
Kenneth Howard hates you...
 

Last journal entry: door pics smaller
Last photo:
Join Date: Sep 2002
Location: Bellefontaine,Ohio
Age: 39
Posts: 572
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Use the 2 on the end, I believe the 2 on the side are to kick off the cruise control.
Swap the wires around and let us know if it worked or not.
Later,
WEIMER
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-29-2005, 10:45 AM
RodFather's Avatar
I smell like a hotrod!
 

Last journal entry: windshield
Last photo:
Join Date: Jun 2004
Location: Bella Vista,AR
Age: 35
Posts: 264
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Problem fixed.
Apparently, when I was cleaning up the wiring I cut the brake switch power wire instead of a zip tie.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
bad brake light switch on master cylinder? flamedfordbronco Electrical 3 07-10-2005 05:34 AM
Brake booster problems shockers69 Suspension - Brakes - Steering 8 01-27-2004 04:32 PM
Wilwood Brake problems Pro57 Suspension - Brakes - Steering 9 06-25-2003 08:48 AM
CHRYSLER BRAKE BLEEDING PROBLEMS daross Suspension - Brakes - Steering 10 05-07-2003 11:52 AM
Light problems Wmarden Hotrodders' Lounge 8 11-28-2002 04:55 AM


All times are GMT -6. The time now is 11:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.