brake light trouble - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-18-2013, 07:16 PM
Registered User
 
Join Date: Aug 2013
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
brake light trouble

okay ive got a new issue on the 82 k20 some one down the line tried to wire in a brake booster box the only problem is that they left it hashed the wiring was cut and left my problem is that im not sure what wire goes were there 2 green wires and a black the black wire oddly enough has power to it ive tried wiring the 2 green wires together i get nothing i wired one green wire to the black it turns the lights on but they dont turn off its the same with both green wires ive even tried to wire all 3 together its the same outcome as wiring a green to a black im sure its something simple im just not good with electrical.

    Advertisement
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
S10 right rear brake light turn signal/ hazard light not working ttjsk812@aim.com Electrical 22 07-09-2012 01:09 PM
brake trouble tommyboy8072002 Suspension - Brakes - Steering 17 06-18-2012 09:51 PM
65 impala tail light trouble low65chevy Electrical 15 07-14-2008 12:50 PM
Bayco trouble light Mr.NutCase Garage - Tools 5 05-06-2006 05:47 PM
Bad Stop light?(brake light) A-BodyFan Electrical 7 03-09-2006 03:19 PM


All times are GMT -6. The time now is 09:39 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.