Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Suspension - Brakes - Steering (http://www.hotrodders.com/forum/suspension-brakes-steering/)
-   -   Brake Problems - Any input appreciated (http://www.hotrodders.com/forum/brake-problems-any-input-appreciated-228824.html)

radconjon 01-25-2013 03:33 PM

Brake Problems - Any input appreciated
 
First of all, thanks to anyone who takes the time to sort through this.
I have tried to be thorough in trouble shooting this system.
I am trying to get a good brake pedal and am not having a lot of luck. I have scoured this and other forums as well as vendor web sites. I think I have tried pretty much everything but I am at a loss.


I have:
51 Chevy Sedan Delivery
Mid sized GM calipers up front
Cadillac Calipers w/ ebrake integral adjusters out back
1 1/8" Corvette master cylinder with a 7" dual diaphragm booster on the firewall. Supposed to be a disc/disc MC. Pedal ratio is about 5:1
The front brakes are a SSBC kit and the rears and MC are from MBM.
The reservoir closest to the MC is plumbed to the rear. All the bleeding was
done slowly, with the vacuum pump running so I get the full action of the booster

So far I have:
Carefully bench bled the MC
Checked clearance between booster pin and MC cylinder.
Adjusted rear ebrakes - calipers are snug on rotors at this point.
Mounted MC and blocked both front and rear ports - hard pedal
attached front brakes (rears blocked) and bled - good pedal
attach rear brakes and bled - crappy pedal
block drivers side at wheel, bled other side - OK pedal
block pass side at wheel and bled other side - OK pedal
hook it all up and bleed - crappy pedal.
Bled with rear calipers off and indexed so bleeders are up as
perfect as I can get them.
I have tried swapping front and rear brake lines at the MC but did
not seem to make a big difference. I replumbed it to the original setup.
Bought stock in the companies that make brake fluid.:thumbup:

I am leaning towards having a volume problem but that does not ring true since I already have a 1 1/8" bore MC. Any GM brake engineers out there?
Suggestions?
Thanks
Jon

69 widetrack 01-25-2013 04:23 PM

What kind of proportioning valve are you using...you need to use a 4 wheel disc proportioning valve...I believe (and I could be wrong but the GM part number commonly used is P17 I'll check for you to make sure).

69 widetrack 01-25-2013 04:39 PM

My bad...the part number that should work for your application is PV4...not P17....This is a common proportioning valve used in 4 wheel disc retro fits so if your not using the proper valve, this could be your problem.

Hope this helps.

Ray

LATECH 01-25-2013 04:46 PM

If your master cylinder is mounted low, like under the floor, you need to put 2 lb residual valves in both systems. That helps to hold the pistons a little closer to the rotor and serves to give a better Pedal feel and height.
Check the specs on the "proportioning "valve you are running. It should be for a disc disc setup.It may (should) have a residual valve in both sides. Make sure it is plumbed in very near the master.
Early vette master cylinders use no residual valves in them.

455olds 01-25-2013 05:31 PM

I had issues with my brakes and I found that the pushrod between the booster and master cylinder was the wrong length. I got an adjustable push rod from the junkyard and after trial and error, works perfect now for about 8 years. Good luck!

radconjon 01-26-2013 07:12 AM

69 wide track:
Well that is a new piece of information. I will give it a try. I was told by the supplier that I did not need one. Thanks for your help.

S10xGN 01-26-2013 09:18 AM

Quote:

Originally Posted by radconjon (Post 1638731)
First of all, thanks to anyone who takes the time to sort through this.
I have tried to be thorough in trouble shooting this system.
I am trying to get a good brake pedal and am not having a lot of luck. I have scoured this and other forums as well as vendor web sites. I think I have tried pretty much everything but I am at a loss.


I have:
51 Chevy Sedan Delivery
Mid sized GM calipers up front
Cadillac Calipers w/ ebrake integral adjusters out back
1 1/8" Corvette master cylinder with a 7" dual diaphragm booster on the firewall. Supposed to be a disc/disc MC. Pedal ratio is about 5:1
The front brakes are a SSBC kit and the rears and MC are from MBM.
The reservoir closest to the MC is plumbed to the rear. All the bleeding was
done slowly, with the vacuum pump running so I get the full action of the booster

So far I have:
Carefully bench bled the MC
Checked clearance between booster pin and MC cylinder.
Adjusted rear ebrakes - calipers are snug on rotors at this point.
Mounted MC and blocked both front and rear ports - hard pedal
attached front brakes (rears blocked) and bled - good pedal
attach rear brakes and bled - crappy pedal
block drivers side at wheel, bled other side - OK pedal
block pass side at wheel and bled other side - OK pedal
hook it all up and bleed - crappy pedal.
Bled with rear calipers off and indexed so bleeders are up as
perfect as I can get them.

I have tried swapping front and rear brake lines at the MC but did
not seem to make a big difference. I replumbed it to the original setup.
Bought stock in the companies that make brake fluid.:thumbup:

I am leaning towards having a volume problem but that does not ring true since I already have a 1 1/8" bore MC. Any GM brake engineers out there?
Suggestions?
Thanks
Jon

Just to be sure, are you reinstalling the rear calipers after bleeding and before your "pedal check"? I chased a problem on mine that involved using hardwood blocks as substitutes for the rotors while bleeding AND doing a pedal check. The blocks were compressing enough to falsify the pedal check and only after reinstalling the calipers did I get a good pedal.

Russ

radconjon 01-26-2013 10:10 AM

New prop valve is purchased and on the bench. Going out to bend lines and hook it up. Keep your fingers crossed.

radconjon 01-26-2013 10:12 AM

Thanks Russ. I did that without knowing about the wood compressing but I thank you for the input. If I go back and rebleed I will keep that in mind.
Jon

radconjon 02-16-2013 01:22 PM

Last Chapter
 
Last Chapter - I hope!!
After all of the aforementioned stuff, i.e. adding prop valve, pressure bleeding, etc., I decided to double check a few things and started blocking off the rear brake lines just to see where the problem appeared. After messing around with the tee on the differential things got noticeably better. It apparently was holding a bubble. Brakes were still not where I wanted them so I took the ebrake style calipers off and tried standard GM calipers and I could get a good pedal after three pumps. I then wanted to try the ebrake calipers and see if I could get back to where I was with the standard calipers. I put them in the vise with the brake line hole up and carefully filled them with brake fluid all the while tapping. I took them out of the vise and covered the hole with my thumb and "swiveled" them around and got 2 -3 bubbles out of each one. When I mounted them I attached the brake line while inverted, I had clamped off the brake line and before I tightened the banjo nut I released the clamp and let the fluid flow and fill any voids. Anyway, I got to where the ebrakes calipers where as good as the standard calipers were so I added a 10lb residual valve and I have a good pedal.

I think the thing that made me chase my tail so long was the bubble in the tee - two problems, not one. I have some other things to do under the car but I will probably try the brakes next week.

THANKS to everyone that contributed.

aosborn 02-16-2013 11:14 PM

Adding a 10lb residual pressure check valve will make the pads drag on the rotors too hard causing heat to build up. A 2lb is all that is required on a disc brake system, and then only if the master cylinder is below the level of the calipers.

Regards,

Andy

radconjon 02-17-2013 04:09 PM

Thanks Andy,
I have a 2 lb on the bench. One of the local guys swears by the 10lb.
I am going to try it and see how it works. If they drag too bad then in goes the 2lb.
Thanks for the tip.
Jon


All times are GMT -6. The time now is 10:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.