brake proportioning valve problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-18-2009, 04:35 AM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 64
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
brake proportioning valve problem



My '79 Suburban has started leaking brake fluid from the black thing on the fitting on the right side of this valve (goes to the rear brakes). A little rubber thing and something that looks like a star washer ~1/4" in diameter came out of the hole. I can't find another valve around here, not even at a Chevy dealer, and I don't really want to get a used one. I need to get the truck back on the road ASAP, and this thing has got me stumped. Does anybody know what that black thing is, and if it would hurt anything if I just plugged the hole with something?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-18-2009, 11:09 AM
Registered User
 
Last wiki edit: Wheelbase database Last photo:
Join Date: Jan 2007
Location: Virginia
Posts: 3,552
Wiki Edits: 1

Thanks: 6
Thanked 153 Times in 140 Posts
Quote:
Originally Posted by jimfulco


My '79 Suburban has started leaking brake fluid from the black thing on the fitting on the right side of this valve (goes to the rear brakes). A little rubber thing and something that looks like a star washer ~1/4" in diameter came out of the hole. I can't find another valve around here, not even at a Chevy dealer, and I don't really want to get a used one. I need to get the truck back on the road ASAP, and this thing has got me stumped. Does anybody know what that black thing is, and if it would hurt anything if I just plugged the hole with something?
The black rubber part is a boot that covers the pin that is supposed to be pressed in when you bleed the brakes. The pin usually has o-rings on it. I'm not sure you you would plan to plug it, since there are no threads there. A used valve will be fine for the short term. You can also try to remove the pin and replace the o-rings.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-22-2009, 01:35 AM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 64
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It's not the one on the end (left side in the pic), it's the one near the right side of the pic, seen just below the upper bolt hole.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-22-2009, 07:25 AM
S10 Racer's Avatar
http://www.warsprints.com
 

Last journal entry: W.A.R. (Wingless Auto Racing) Sprint Car Racing
Last photo:
Join Date: Nov 2007
Location: At The Dirt Tracks
Age: 55
Posts: 1,888
Wiki Edits: 0

Thanks: 3
Thanked 61 Times in 56 Posts
Not sure if this will help but I found a website that kinda shows the internals. I'm getting ready to install one in my project and ran across it while looking for instructions.

http:http://www.mbmbrakeboosters.com/F.A....ng-Valves.html

Hope this helps
Mike
Reply With Quote Quick reply to this message

Recent Suspension - Brakes - Steering posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brake proportioning valve problem. ck 2 Suspension - Brakes - Steering 5 09-30-2008 09:38 PM
60 Impala Brake Light Problem Strifex Electrical 1 08-07-2008 09:10 PM
plug / valve problem...again Speakrdude Engine 18 05-30-2007 01:00 PM
Brakes that don't brake KONADOK Suspension - Brakes - Steering 40 12-12-2005 06:51 PM
Porportioning valve and brake switch mounting DDGETHS Suspension - Brakes - Steering 7 02-18-2005 12:51 PM


All times are GMT -6. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.