breaking in 383 motor help! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-14-2012, 11:18 PM
Registered User
 
Join Date: Apr 2012
Posts: 21
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
breaking in 383 motor help!

Hey guys have a 383 in 73 impala I know the rpms and run time thats not the problem. The car fires but I'm get backfiring from exhuast. I'm on top dead center with both valves closed on zero but my distributor is kinda points between one and center like a tooth off should I keep playing with it untill it exactly at one? second should I try to set the timing will running or try to smooth out as much as possible while run durning break in? My fear is golling the bearing if not broke in right.

Can you set the timing up at 10 degrees befor hand that way it not off when start up? Don't know how if possible please explain in full detail or video something so I can refer to. When I watch break in videos they start right up as if timing was done before hand?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-15-2012, 01:27 AM
bracketeer's Avatar
489 Lemans
 

Last journal entry: Street Legal
Last photo:
Join Date: Dec 2004
Location: Courtenay, BC, CehNehDeh
Age: 55
Posts: 2,139
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
set timing

I always set my balancer at 10 degrees before top dead center. Make a mark on the engine where the rotor is pointing. install distributor cap. turn cap until one of the wire protrusions lines up with mark. this will be for #1 spark plug wire. install the rest of the wires in proper sequence. car should flash up immmediately. break in cam right away. you can fiddle with carb and timing while breaking in cam.
__________________
[URL]http://members.shaw.ca/g.body.building[/URL]
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-15-2012, 06:55 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
Quote:
Originally Posted by compajosh
Hey guys have a 383 in 73 impala I know the rpms and run time thats not the problem. The car fires but I'm get backfiring from exhuast. I'm on top dead center with both valves closed on zero but my distributor is kinda points between one and center like a tooth off should I keep playing with it untill it exactly at one? second should I try to set the timing will running or try to smooth out as much as possible while run durning break in? My fear is golling the bearing if not broke in right.

Can you set the timing up at 10 degrees befor hand that way it not off when start up? Don't know how if possible please explain in full detail or video something so I can refer to. When I watch break in videos they start right up as if timing was done before hand?
You cannot idle the engine until the cam is broken in. If it's popping out the exhaust, I would first suspect the valves weren't adjusted right- you might have an exhaust valve too tight.

Some info that may help:

Cam installation

Adjusting the valves

Distributor installation so the timing will be correct for starting the engine. More on this here.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-15-2012, 10:05 PM
Registered User
 
Join Date: Apr 2012
Posts: 21
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Thank you for the tip brother!
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
383 Chevy engine breaking water pumps oldchevy1956 Engine 4 10-26-2011 05:39 AM
i need a little help on my motor 383 stroker pealjoints Engine 2 08-06-2009 08:43 PM
383 chevy kick back breaking starters please help!!! SSon18s Engine 8 02-11-2008 12:44 AM
383 stroker motor George Hendricks Engine 15 10-14-2006 10:15 AM
383 stroker motor chevypower Introduce Yourself 1 07-30-2004 08:39 PM


All times are GMT -6. The time now is 03:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.