broke or not - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-07-2006, 09:43 PM
Registered User
 
Join Date: Mar 2006
Location: durant , ok
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
broke or not

i was drag racing and when i went to take off the truck wouldn;t go and revved up i finally go it to move and it sounded like someone was beating a hammer against my tranni

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-07-2006, 09:46 PM
97Z28's Avatar
NTI Grad.
 
Last photo:
Join Date: Jul 2005
Location: Chardon, Ohio
Age: 32
Posts: 607
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the tranny is slipping, and when it finally caught hold it ripped off the tranny mount. thats what it sounds like to me anyways, from the info you've provided. is it an auto or manual?? did you check the fluid level?? what year truck?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-07-2006, 09:48 PM
Registered User
 
Join Date: Mar 2006
Location: durant , ok
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
its a manual saginaw 4 speed ina 92 chevy shortwide
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-07-2006, 09:53 PM
97Z28's Avatar
NTI Grad.
 
Last photo:
Join Date: Jul 2005
Location: Chardon, Ohio
Age: 32
Posts: 607
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
how high was it revved when you dumped the clutch?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-07-2006, 09:53 PM
Registered User
 
Join Date: Mar 2006
Location: durant , ok
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
about 3 thousand
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-07-2006, 09:53 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

That, OR an input shaft yoke U~joint..or a u~joint bearing..

you might want to look and see if the drive shaft is bolted in on both U clamps..and not sitting offset..

While your down there, shake it up and down..It should not move.

What did you do, rev it up and drop it in gear..? Tears up the drive line but good.

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-07-2006, 09:55 PM
Registered User
 
Join Date: Mar 2006
Location: durant , ok
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i had it in gear before i took off i t revved up and moved a bout 2 feet it will go 2 throug 4 but nothing in 1st
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-07-2006, 09:59 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Quote:
Originally Posted by bigtim
i had it in gear before i took off i t revved up and moved a bout 2 feet it will go 2 throug 4 but nothing in 1st

Doc here,

OK, being a manual instead of an automatic..Sounds like you busted first gear right off it's shaft..might want to drain the oil look for metal, and run a magnet around inside it..if you find any..time for rebuild..

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 04-07-2006, 10:01 PM
Registered User
 
Join Date: Mar 2006
Location: durant , ok
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
dang i was afraid of that thanks for all the help that breaks my heart i loved that tranni
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-07-2006, 10:37 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

So don't give up on it then..It's Probably highly rebuildable..assuming no case damage was done..

Place to start is look for metal in the oil..and run a telescoping magnet around inside the oil filler hole..If you get metal , pull it and inspect to see if it can be rebuilt..

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 04-07-2006, 10:42 PM
Registered User
 
Join Date: Mar 2006
Location: durant , ok
Posts: 234
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanx
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
They both broke OneMoreTime Hotrodders' Lounge 5 06-08-2005 07:24 AM
9 signs you're broke ChevelleSS_LS6 Hotrodders' Lounge 14 11-04-2004 08:47 AM
Little broke people sway Hotrodders' Lounge 31 07-02-2004 07:35 PM
Posi-trac Experts (If it ain't broke, should I fix it?) Axelrod Transmission - Rearend 3 05-21-2003 05:23 PM
Broke in and running GREAT 56wagon Engine 6 07-25-2002 03:25 AM


All times are GMT -6. The time now is 11:14 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.