Broken Oil Pump Shaft - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-15-2008, 01:25 PM
Stromberg 97s's Avatar
Registered User
 
Last photo:
Join Date: Feb 2008
Location: California
Posts: 13
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Broken Oil Pump Shaft

Help..I posted some pictures in the gallery of my broken oil pump shaft..The pump is modified 340 mopor by Hemi Hot Heads to fit my 241 Dodge Hemi..I have only 200 miles on the engine and noticed 0 oil pressure..What I don't understand is why the shaft broke before the pin that hold the rotor on the shaft or the pin that hold the gear on the intermediate shaft to goes to the oil pump shaft..the pictures are high resolution so you see..Any feed back would be appreciated..
Thanks
Duane..

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-15-2008, 01:33 PM
New Member
 
Join Date: Jan 2002
Location: Mid Michigan
Posts: 21
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Bad Metal?

Can be a number of reasons, most likely was a bad casting....

Was it a repro part (made in Taiwan?)


rico_bob
www.***********.com

Last edited by Jon; 03-15-2008 at 07:11 PM. Reason: Advertising. Please see: commercial posting guidelines.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
400 Small Block oil problems bac6772 Engine 42 07-05-2007 12:49 PM
Oil pump drive shaft cdiedrick Engine 2 08-24-2005 06:17 PM
Which waterpump? Eagle1 Engine 5 08-06-2004 06:38 PM
distributor gear / oil pump rod issue?? bskaggs Engine 8 06-11-2004 08:02 PM
Should I change my oil? 48Man Engine 2 01-29-2003 07:28 AM


All times are GMT -6. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.