BROKEN RECORD - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-14-2002, 05:56 PM
Member
 
Join Date: Oct 2002
Posts: 76
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post BROKEN RECORD

DONT MEAN TO SOUND LIKE ONE BUT IM STILL TRYING TO FIND OUT WHY MY HEADERS GLOW. LETS SAY YOU BOUGHT A CRATE MOTOR AND YOU TURN IT 5000. ITS A 350 WITH A DUAL PLANE 600 VAC SEC. YOU NOTICE YOUR HEADERS GLOW OFF THE HEADS. NO HESITATION AND THE SPARKPLUGS LOOK GOOD. TIMED AT 32 DEGREES TOTAL ADVANCE. NOW THE ONLY CHANGES I MADE WAS PUTTING A SINGLE PLANE WITH A 750 DBL. PUMPER. THEY STILL GLOW AND THE PLUGS STILL LOOK OK. OK SO MAYBE #5 AND # 6 LOOK A LITTLE WHITER THAN THE REST ITS NOT A BURNT WHITE ITS MORE LIKE BRAND NEW WHITE WHICH I HEAR IS PERFECT. PAPERBAG BRN ON THE REST UNLESS I IDLE FOR A WHILE WHICH WILL SUIT THEM UP A BIT BUT NOT FOWL THEM. IM OK TO LEAVE IT JUST DONT WANT TO BE DAMAGING THE MOTOR INSIDE OR RUN MY PISTONS TO HOT. ITS ON AN AIRBOAT SO ITS EASY TO MONITOR A NIGHT. I DONT THINK ITS TO LEAN AND IF I JET DOWN ILL PICK UP HESITATION. THANKS FOR ANY ANSWERS. BERN

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-14-2002, 06:16 PM
roys63's Avatar
Member
 
Last photo:
Join Date: Dec 2001
Location: Nc
Age: 63
Posts: 907
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

What is your Temp running at idle and at running speed?What type headers? Air boat! Very Cool!Have you rechecked your intake bolts?

[ October 14, 2002: Message edited by: roys63 ]</p>
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-14-2002, 06:52 PM
Member
 
Join Date: Oct 2002
Posts: 76
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I USE A REDUCER INSTEAD OF A THERMOSTAT SO MY TEMP IS AROUND 130 IDLE AND 150 RUNNING SPEED. NO I HAVENT CHECKED THE INTAKE BOLTS BUT I WILL. WHAT ELSE COULD IT BE. USING CERAMIC COATED STAINLESS HEADERS, LONG TUBE, 1 3/4 DIAMETER TUBES 3 INCH COLLECTOR, THANKS BERN

[ October 14, 2002: Message edited by: BERN ]</p>
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-14-2002, 07:28 PM
roys63's Avatar
Member
 
Last photo:
Join Date: Dec 2001
Location: Nc
Age: 63
Posts: 907
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

You might try jetting up one jet size on the secondaries,Are you running a air filter or flamearester? Try running with out to test.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-14-2002, 09:07 PM
E.T. divided by $ spent= Speed
 
Last photo:
Join Date: May 2002
Location: NYS america's unwiped butt
Age: 35
Posts: 1,858
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 5 Posts
Post

I say try jetting go up a size or two and check the plugs.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-14-2002, 10:15 PM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 47
Posts: 5,112
Wiki Edits: 0

Thanks: 2
Thanked 120 Times in 95 Posts
Post

An airboat engine works under some heavy duty conditions and mostly under full load, what your seeing is normal if you have ever shut the lights out in a Dyno room before. If it bothers you fabricate thicker pipes or use cast iron manifolds, if your plugs are not eroding and the color is good then don't mess with it. Stainless valves are a recommended mod for the conditions you run that engine in. Remember cherry red is Ok but orange is valve melt temperatures. Is your prop the right size? Pitch? What rpm do you cruise at? Gearbox (if any)? Open or muffled exhaust? Give us some more info on your setup.
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-15-2002, 04:08 AM
aka Duke of URL
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Oct 2001
Location: Rockville, MD
Posts: 4,821
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Arrow

If you don't want to richen the intake mixture (fuel is also a coolant), I would merely monitor the plugs for a few weeks (signs of heat detonation-small deposits of aluminum-do you have aluminum pistons?). Maybe use a boroscope to view the piston tops/valves.

If you see no deposits after a week or so, I would assume what you are seeing is normal.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 10-15-2002, 04:24 AM
Member
 
Join Date: Oct 2002
Posts: 76
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

4-jaw- prop and gear box are perfect match for motor rpm. motor turns 5000 with a 2.12:1 gearbox ratio turning a 78" powerplus power shift which turns 2480 rpm's, right where it wants to be. sometimes open headers and some times 3-4 foot of flex pipe. i have tried jetting up and down but pick up hesitation either way. i cruise around 2800-3000 rpm's. it does glow from 2800 and up. more the higher. at two inches from the head it looks kinda orange to me. it starts on the center holes and spreads out to the corner holes. i have blueish flames coming out of straight headers about 6". will i melt my valves one day.
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 10-15-2002, 11:30 AM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 47
Posts: 5,112
Wiki Edits: 0

Thanks: 2
Thanked 120 Times in 95 Posts
Post

Nah, sounds normal. A set of those header mufflers will cork it up a bit and will add some torque at the rpm your running it now, open headers do make the tuning sensitive to atmospheric conditions and mufflers will moderate this somewhat. That must be one heck of a racket at WOT! Woo Hoo! No gator will miss hearing you! Must sound like the entire Nascar line up from Talledaga coming down the river!
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 06:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.