Browser problems with the classifieds - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders Site Suggestions and Help
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-09-2007, 05:23 AM
70 Chevelle SS 396
 
Last photo:
Join Date: Jun 2005
Location: Newnan, GA
Age: 33
Posts: 195
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Browser problems with the classifieds

Hey- Could someone possibly help me figure out why I can't view the classifieds from my internet explorer at my house??
I figure it has to be some kind of setting on my home pc, because I can access them fine at work.

I can't figure out which setting or add-on that's giving me the problem. When I go to the classifieds page, all I get is a box with the "recent ads" but no sort of clickable links or search options. I reset my "advanced" settings in internet explorer options, but still no help.

Anyone got an idea?

Thanks in advance-
Nooj

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-09-2007, 06:29 AM
vettedreams2001's Avatar
Registered User
 
Last photo:
Join Date: Jan 2007
Location: San Antonio, TX
Age: 33
Posts: 61
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Try going to the Security settings for "Internet" in Internet Options, if you choose default level you can choose what level of security you want, mine is set to Medium. If every thing else fails try using Mozilla Firefox.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-09-2007, 02:53 PM
chevelle_man64's Avatar
I am the Chevelle Man!
 

Last journal entry: Grill Support
Last photo:
Join Date: May 2007
Location: Hickory, NC
Posts: 108
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yessir, FF will never let you down..
Reply With Quote Quick reply to this message

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Hotrodders Classifieds Launched Jon Engine 0 12-14-2005 02:51 PM
New Hotrodders Classifieds Launched Jon Hotrodding Basics 0 12-14-2005 02:50 PM
New Hotrodders Classifieds Launched Jon Introduce Yourself 0 12-14-2005 02:48 PM
New Hotrodders Classifieds Launched Jon Off-Topic 0 12-14-2005 02:48 PM
New Hotrodders Classifieds Launched Jon Hotrodders' Lounge 0 12-14-2005 02:46 PM


All times are GMT -6. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.