Buick Riviera - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-19-2004, 04:43 PM
chianesi's Avatar
Never Give Up
 
Join Date: May 2004
Location: Columbus, OH
Age: 38
Posts: 130
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Buick Riviera

My buddy has an early 90's riviera that will start just fine then after 10 min or 15min the car will shut off and wont start for about 30min. The fans never kick on, but the temp lights never seem to come on either. (Dosent say much for dummy lights)... Can anyone help!

Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-19-2004, 05:58 PM
crazy larry's Avatar
Member
 

Last journal entry: better comparison before and after shots
Last photo:
Join Date: Oct 2002
Location: East Texas
Age: 43
Posts: 2,298
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
when it shuts off, does it still have fuel pressure?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-19-2004, 07:56 PM
Member
 
Join Date: Apr 2004
Location: Cassville,MO
Posts: 824
Wiki Edits: 0

Thanks: 21
Thanked 45 Times in 41 Posts
When it dies check for spark. Often time when an ignition module goes bad they will run cold but shut down when they heat up.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-20-2004, 10:48 AM
chianesi's Avatar
Never Give Up
 
Join Date: May 2004
Location: Columbus, OH
Age: 38
Posts: 130
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The fuel pump was just replaced. I will check the ignition module and get back with you. Thanks!
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:11 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.