A bunch of sensors? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-21-2008, 08:16 PM
Registered User
 

Last journal entry: not a big fan of cherry picker...
Last photo:
Join Date: Apr 2007
Location: Gowanda, NY
Posts: 78
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
A bunch of sensors?

As some may know I am putting an 88 Chevy Motor in my 78 Monte... The Motor was tbi and I am running it now with a carb. It has four sensors on the motor and I just want to be sure what each of them are and what I will just plug and not use... My Dash has the gauge package with the temp, oil pressure and voltage... I have taken pictures of all four... Any input would be greatly appreciate. The Motor is out of an 88 GMC R2500 with a th4oo that was TBI. Thanks in advance. Sleeper
Attached Thumbnails
Click image for larger version

Name:	sen1.JPG
Views:	42
Size:	100.9 KB
ID:	31390   Click image for larger version

Name:	sen2.JPG
Views:	45
Size:	102.9 KB
ID:	31391   Click image for larger version

Name:	sen3.JPG
Views:	40
Size:	116.5 KB
ID:	31392   Click image for larger version

Name:	sen4.JPG
Views:	40
Size:	90.6 KB
ID:	31393  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-21-2008, 09:23 PM
Registered User
 
Last photo:
Join Date: Dec 2007
Location: caldwell idaho
Posts: 42
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
sensors

#1 pic...oil pressure
#2 pic...also oil pressure
#3pic...coolant temp.
#4pic...knock sensor?
don't know why 2 oil pressure senders, both are common sbc locations.
John
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-21-2008, 09:27 PM
Registered User
 

Last journal entry: not a big fan of cherry picker...
Last photo:
Join Date: Apr 2007
Location: Gowanda, NY
Posts: 78
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks... So on the 78 the knock sensor is not gonna be used correct... no provisions for it... The truck had gauges as well, so maybe one for gauge and one for computer? Should I plug the knock sensor or am I better off just leaving it where it is? Oh and should I use one oil pressure over the other or does it not matter? I am just full of question... but wanna get this right the first time.

Last edited by BRSleeper2; 07-21-2008 at 09:30 PM. Reason: more questions
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-21-2008, 11:58 PM
Member
 
Last photo:
Join Date: Feb 2003
Posts: 642
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
#1 oil pressure switch was used to trigger the fuel pump relay.
2 oil sending unit used for gauge and they are different depending on how high the gauge is. ie... 60psi or 80psi. Wont work correctly unless you have correct gauge.
3 coolant temp sending unit also depends on how high gauge goes. You wont need it if you use mechanical temp gauge.
4 knock sensor. you wont need it
I personally would pull them all and plug the holes for the knock sensor and the oil sending unit just above oil filter, and use mechanical gauges. Put the oil line in the hole for the oil pressure switch and temp sensor in the head where the original sensor was for temp.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-22-2008, 04:07 AM
Registered User
 
Last photo:
Join Date: Jun 2008
Location: NJ
Posts: 306
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
mmmmm i hooked up my oil gauge to the spot in picture 2 and the gauge isnt working any ideas? sorry to but in on your post i should be able to ge a reading from from that spot i thought, shouldnt have to bleed it should i?
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevy 454 Sensors flyfishingpage Engine 1 02-03-2012 06:58 PM
454 oil sensors edelbrock3 Engine 3 10-15-2007 02:53 AM
FlatHead Ford Temp sensors. jkrayka1 Electrical 2 08-19-2007 05:49 PM
3 wire oxigen sensors 70bird Electrical 3 04-24-2005 09:32 AM
Hey Crew. Bunch of rambling. HemmiGremmie Engine 1 06-21-2004 08:01 PM


All times are GMT -6. The time now is 08:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.