Burning up plug wires - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-29-2008, 11:54 AM
5.0Falcon's Avatar
WHY NOT?
 
Last photo:
Join Date: Jan 2004
Location: Moscow, Id
Age: 27
Posts: 92
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Burning up plug wires

Hey guys I got this Jeep that I dropped a 360 into about a year ago, when i did so i upgraded some of the ignition system, basically a MSD ignition box, as well as an MSD coil to go with... The plugs are properly gapped and the plug wires dont touch or rub on anything however I've manage to burn up a stock type coil to distributer wire then just this last weekend a set of 8mm Accels when i found one plug wire was completely seperated on both ends... So... I purchased a set of 8mm MSD helicore wires, but before I put these on and burn them up to what is causing this to happen?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-29-2008, 12:31 PM
Member
 
Last photo:
Join Date: Aug 2005
Location: Virginia
Posts: 875
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
They recomend spiral wound wires not solid wires. Were the runied ones spiral wound?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-29-2008, 01:49 PM
5.0Falcon's Avatar
WHY NOT?
 
Last photo:
Join Date: Jan 2004
Location: Moscow, Id
Age: 27
Posts: 92
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
not sure if those Accels where wound or not...
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-30-2008, 08:17 PM
Registered User
 
Last photo:
Join Date: Feb 2007
Location: QUENCH AAARRRGGGHHHH!!!!
Posts: 95
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It's called voltage baby! Accel wires are pretty shaky to begin with and putting msd type voltage will fry 'em fast. Did it look like ash in the boot? and the center core was burned away?
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1991 oldsmobile 3.8 ate plug wires fumplet Engine 4 06-13-2007 12:16 AM
plug wires delsman Engine 9 04-22-2006 05:57 PM
Need help picking plug wires Joe 570 Engine 5 02-01-2006 08:30 PM
spark plug wires oldsF85 Engine 5 03-30-2004 11:00 AM
Plug Wires Under Headers 53chev Engine 4 03-18-2003 07:23 PM


All times are GMT -6. The time now is 05:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.