C-4 reverse problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-20-2012, 10:56 AM
dilligaf's Avatar
Registered User
 
Last photo:
Join Date: Sep 2011
Location: Queen Creek Az
Posts: 44
Wiki Edits: 0

Thanks: 3
Thanked 1 Time in 1 Post
C-4 reverse problem

Put the transmission in reverse and wouldn't go anywhere. Put in forward gears and it worked. Retried reverse, nothing. This went on for 4 to 5 minutes. finally I cycled from first thru drive into neutral and then reverse and it went in with a clunk and seems to be fine now. What happened?
Attached Thumbnails
Click image for larger version

Name:	103_0369.JPG
Views:	63
Size:	100.5 KB
ID:	68486  

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-20-2012, 09:46 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,082
Wiki Edits: 1659

Thanks: 328
Thanked 99 Times in 95 Posts
Quote:
Originally Posted by dilligaf View Post
Put the transmission in reverse and wouldn't go anywhere. Put in forward gears and it worked. Retried reverse, nothing. This went on for 4 to 5 minutes. finally I cycled from first thru drive into neutral and then reverse and it went in with a clunk and seems to be fine now. What happened?
Old trans or rebuild?

You describe a molded rubber rear servo piston with hard rubber seal on it.

The piston is a steel unit with bonded - molded rubber seal on it. Seal gets hard and leaks.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-20-2012, 09:52 PM
dilligaf's Avatar
Registered User
 
Last photo:
Join Date: Sep 2011
Location: Queen Creek Az
Posts: 44
Wiki Edits: 0

Thanks: 3
Thanked 1 Time in 1 Post
c 4

Rebuilt by the mustang shop in Phoenix.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-21-2012, 05:12 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,082
Wiki Edits: 1659

Thanks: 328
Thanked 99 Times in 95 Posts
Quote:
Originally Posted by dilligaf View Post
Rebuilt by the mustang shop in Phoenix.
You should re-check fluid level. If all forward gears work, then there is enough pressure for reverse.

If you have a weak 3rd gear, that would effect reverse too. The direct clutch and rear servo create reverse
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
powerglide reverse problem dirtrackin Transmission - Rearend 2 03-21-2010 12:32 PM
TH700R4 Reverse drum problem Calderone Transmission - Rearend 4 09-14-2008 01:18 PM
TH-350 reverse problem. Eric327 Transmission - Rearend 5 03-28-2006 06:08 PM
4l60-e no reverse problem ragman1 Transmission - Rearend 6 10-18-2004 04:06 PM
Anyone know about t-45 manual trans? reverse problem Jason Transmission - Rearend 1 06-15-2003 02:14 PM


All times are GMT -6. The time now is 12:19 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.