c6 tranny problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-11-2011, 03:20 PM
Registered User
 
Join Date: Oct 2011
Location: florida
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
c6 tranny problem

I have 79 c6 tranny f100 truck put into D and clunks into gears and shifts roughly if I put into 2nd drives great and then I can shift to D for third gears This is an auto, have flushed fluid , filled, replaced modular, adjusted band bolt , checked vacuum all is good when vehicle is warmed up or running for a while all is fine....help anyone have a suggestion???

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-14-2011, 07:02 PM
Registered User
 
Join Date: Jan 2009
Location: utah
Posts: 91
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Clunks are usually a sign of worn bushings, planetary gearsets, and thrust washers. Take a look up and around the case to make sure the transission bellhousing is not cracked, driveline U-joints and slop in the rearend can cause or attribute to the probelm. It does not have to not be working to be worn out. Sounds like you or you could hire someone to go through it for you and replace the hard parts and/or replace bushings and thrust washers. But if I were you I would check all the components outside that you can first. Like engine/transmission mount/s, driveline u joints and balance, rearend for worn bearings, and just a good general look on the vehicle, get it on a lift and start moving stuff around. If it is questionable, change it, if it moves and makes noise it needs replacing anyway so you are not out anything.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tranny problem? chewyscool Transmission - Rearend 4 08-24-2009 05:43 PM
tranny problem somethin4nothin Transmission - Rearend 22 12-31-2004 05:17 AM
T-350 tranny Problem..... jrm123180 Transmission - Rearend 5 10-09-2004 05:41 PM
87 S-10 Tranny Problem techweenie Transmission - Rearend 2 04-03-2003 02:25 PM
got a problem with my tranny robertjones Transmission - Rearend 4 03-22-2003 07:41 PM


All times are GMT -6. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.