Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - C6 trans setup linkage and stuff?
View Single Post
  #30 (permalink)  
Old 11-13-2012, 08:36 PM
Crosley's Avatar
Crosley Crosley is offline
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 7,977
Wiki Edits: 1659

Thanks: 257
Thanked 85 Times in 82 Posts
Quote:
Originally Posted by lil-vulky View Post
ohhh i see, sooo ummm about this return line for the cooler, do i need it? if so where do i get and put a trans cooler . . . ahh can i just put a bolt in the hole and forget about a trans cooler? will try get a 1 hose modulator but if i can only get a 2 one, where abouts is a ported vacum? i know where to stick the main manifold vacum hose but not sure where a ported one is ?

also the trans is hooked upto the engine and iv had the engine going abit because had to get that all sorted . . . is the trans stuffed seen i had the engine running with all this stuff missing not attached etc. just woundering might be easier looking for a whole new trans not that i have money lol if there is still a chance my trans is fine ill try get all the bits sorted will be a hell of alot cheaper its like $1500+ NZD for a 2nd hand trans in good knows what condition.
Trans oil cooler is required. Return of oil from cooler into the open port in red circle... that return oil lubricates the transmission gears, bushings , thrust washers.... It would be same as running engine with no oil.

If you ran the engine with the trans attached and NO OIL in transmission .. you possibly burned up the transmission pump. Same as running an engine with NO OIL.

best of luck to you
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote