Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - C6 trans setup linkage and stuff?
View Single Post
  #30 (permalink)  
Old 11-13-2012, 08:36 PM
Crosley's Avatar
Crosley Crosley is offline
Global Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 03-22-2015
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,436
Wiki Edits: 1659

Thanks: 528
Thanked 158 Times in 144 Posts
Quote:
Originally Posted by lil-vulky View Post
ohhh i see, sooo ummm about this return line for the cooler, do i need it? if so where do i get and put a trans cooler . . . ahh can i just put a bolt in the hole and forget about a trans cooler? will try get a 1 hose modulator but if i can only get a 2 one, where abouts is a ported vacum? i know where to stick the main manifold vacum hose but not sure where a ported one is ?

also the trans is hooked upto the engine and iv had the engine going abit because had to get that all sorted . . . is the trans stuffed seen i had the engine running with all this stuff missing not attached etc. just woundering might be easier looking for a whole new trans not that i have money lol if there is still a chance my trans is fine ill try get all the bits sorted will be a hell of alot cheaper its like $1500+ NZD for a 2nd hand trans in good knows what condition.
Trans oil cooler is required. Return of oil from cooler into the open port in red circle... that return oil lubricates the transmission gears, bushings , thrust washers.... It would be same as running engine with no oil.

If you ran the engine with the trans attached and NO OIL in transmission .. you possibly burned up the transmission pump. Same as running an engine with NO OIL.

best of luck to you
__________________
Yesterday is history.
Reply With Quote