Cam ? Cant find # or manufacturer? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-24-2014, 04:17 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: 360 mopar
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,879
Wiki Edits: 0

Thanks: 104
Thanked 317 Times in 261 Posts
Cam ? Cant find # or manufacturer?

I pulled a cam out of a 74 Stingray small block, the #s are 1Z068 and a small 30P off to the side or it could be #1Zo68 ( Zero or O?) I did a Google search and can't find it? Is anyone familiar with this # and can give me a manufacturer or specs? I'm scratching my head

Thanks:
Jester

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-24-2014, 04:32 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 48
Posts: 9,826
Wiki Edits: 0

Thanks: 51
Thanked 612 Times in 546 Posts
Sounds like maybe stock or old GM performance over the counter maybe, they would only be identified by the color of paint stripe between a few of the lobes when new....won't have I.D. #'s like aftermarket cams.

Take a pair of calipers and get approximate lobe lift, would be a place to start looking.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-24-2014, 07:04 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: 360 mopar
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,879
Wiki Edits: 0

Thanks: 104
Thanked 317 Times in 261 Posts
Quote:
Originally Posted by ericnova72 View Post
Sounds like maybe stock or old GM performance over the counter maybe, they would only be identified by the color of paint stripe between a few of the lobes when new....won't have I.D. #'s like aftermarket cams.

Take a pair of calipers and get approximate lobe lift, would be a place to start looking.

eric:
LOL There are no lobes LOL its a flat tappet cam (really flat tappets and lobes now LOL) ,And no color code I checked it over good, Its supposed to be an aftermarket? The shaft has 010 between the lobes! The 1Z068 and the 30P is on the rear butt end of the cam like the comp cams and others. If I knew the specs it would save me time I could easily match a new one to the rest of the engine geometry and torque convertor and gears, The new owner Knows nothing about the car but it has low 12s and high 11 sec 1/4 mile time slips in the glove compartment! The heads are aluminum (cheepos) no identification or #s on them except a stamped "W" on the ends! I figure the parts were bought on an Ebay rip off store!!

I'm just taking a chance that someone on our site might recognize the Number LOL

Jester

Last edited by painted jester; 04-24-2014 at 07:13 PM.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-24-2014, 10:11 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 48
Posts: 9,826
Wiki Edits: 0

Thanks: 51
Thanked 612 Times in 546 Posts
Are the lifters hydraulic, or solid??

Not a pair of intake/exhaust lobes left to even get a lift measurement from??
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-24-2014, 11:43 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 13,306
Wiki Edits: 326

Thanks: 836
Thanked 1,151 Times in 950 Posts
Have you looked on the rear face for stampings.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-24-2014, 11:44 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: 360 mopar
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,879
Wiki Edits: 0

Thanks: 104
Thanked 317 Times in 261 Posts
Quote:
Originally Posted by ericnova72 View Post
Are the lifters hydraulic, or solid??

Not a pair of intake/exhaust lobes left to even get a lift measurement from??
Hydraulic, there is nothing left to get a good measurement off of, most of the lobes are almost perfectly round only a few have any lift at all LOL two lifters had no bottoms and 4 lifters the cheap clips popped out and the tops (push rod seats) were gone laying in the valley and 4 bent push rods!!! It has roller rockers but the wrong geometry and the valve tips look like mushrooms and the edges are flaking off! Its just a botched build from the beginning He paid 2000 for the Vette and thought it was a head gasket or intake gasket because it had water in the oil and wouldn't run LOL I tore it down and found an intake gasket leaked underneath at the water crossover. The electric fan didn't work and the electric water pump had a hole wore through it because the big crank damper was rubbing against it!! Pulled the door panels to see why the windows didn't work and the doors were gutted !!! A 2by4 in each door was holding the windows up, 1 day working on it and it keeps getting worse the deeper I get into it

The guy is a Millionair (no exageration) he also pays me good!! But just won't spend a penny beyond that if it would save his life! He buys Ebay crap!

Jester
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-24-2014, 11:53 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 13,306
Wiki Edits: 326

Thanks: 836
Thanked 1,151 Times in 950 Posts
Quote:
Originally Posted by painted jester View Post
But just won't spend a penny beyond that if it would save his life!
That's how you become a millionaire.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-24-2014, 11:54 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: 360 mopar
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,879
Wiki Edits: 0

Thanks: 104
Thanked 317 Times in 261 Posts
Quote:
Originally Posted by techinspector1 View Post
Have you looked on the rear face for stampings.

Tech:
Yes, The whole cam has no markings or color code except for what I stated above stamped on the butt of the cam 1Z068 and a smaller lettered 30P stamped on it and an 010 between the lobes about half way up ! And I would rather be MIDDLE CLASS LOL!!!

Jester
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 04-24-2014, 11:56 PM
ericnova72's Avatar
More for Less Racer
 
Join Date: Jan 2007
Location: S.W. Lower Michigan
Age: 48
Posts: 9,826
Wiki Edits: 0

Thanks: 51
Thanked 612 Times in 546 Posts
Wow, never even heard of or seen one run far enough to ruin all the lobes...what a mess. Sounds like a real "engineer" put that one together. Have fun.

Pics of the carnage would be cool if you got them....
Reply With Quote Quick reply to this message
The Following User Says Thank You to ericnova72 For This Useful Post:
techinspector1 (04-25-2014)
  #10 (permalink)  
Old 04-25-2014, 12:03 AM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 13,306
Wiki Edits: 326

Thanks: 836
Thanked 1,151 Times in 950 Posts
Quote:
Originally Posted by ericnova72 View Post
Pics of the carnage would be cool if you got them....
Yeah, for sure, I've never seen a cam with all the lobes ground off.
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 04-25-2014, 12:05 AM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 13,306
Wiki Edits: 326

Thanks: 836
Thanked 1,151 Times in 950 Posts
Quote:
Originally Posted by painted jester View Post
And I would rather be MIDDLE CLASS LOL!!! Jester
Achieving middle class is quite an accomplishment in today's world.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 04-25-2014, 01:22 AM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: 360 mopar
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,879
Wiki Edits: 0

Thanks: 104
Thanked 317 Times in 261 Posts
Quote:
Originally Posted by ericnova72 View Post
Wow, never even heard of or seen one run far enough to ruin all the lobes...what a mess. Sounds like a real "engineer" put that one together. Have fun.

Pics of the carnage would be cool if you got them....
Its the worst cam I ever saw I don't see how it ran long enough to do that much damage!!!!!!! Unless it was running and all the lobes were wearing out at once LOL till it just wouldn't open any valves at all enough to run and Who Knows ????
It looks like they put flat tappets on a roller cam LOL there is no peek on any lobe they are flattened right out except for the ones that are ground away to nothing LOL
I took my camera and was going to take pics because the car looks good cosmetically but changed my mind LOL once I got into it! And yes its the worst cam I ever saw and the worst cobbled build!! it could be a sample of everything you can do wrong when building an engine LOL they used stock bolts for the aluminum heads and the heads of the bolts when torqued cut deep into the aluminum. The head gaskets were stock (not for aluminum heads) The engine was built 1 year ago by 2 guys whos rep in that area is good among locals there but they don't know what the cam is either LOL I asked!! The things the old owner said were in the engine talking to people turn out to be down right fantasys now that its apart! It must have been the old engine that ran the 12s and 11s? I just can't imagine this engine ran that well It has a 78 to 82 350 truck block thats been welded between the cylinders on the deck but never decked at a machine shop it looks like the welds were hand filed and then it was bored .030 over, the damper was beat to hell with a sledge or big hammer right where the pulleys bolt on and the crank snout is so grooved and scared like with a chisel that the damper was packed with blue silicone sealer to stop oil from running out the end of the damper if the bolt was removed LoL ! The owner just wants the top end put back together so it will run instead of letting me pull and go through the whole engine! I'm ashamed to say this on these pages but that's what I'll do for him! You should have seen the metal I pulled out of the galleys and pan and valley with magnets!! You could forge another BLOCK out of them and the pieces of the lifters I found!!! LOL I did flush all the galleys out with kerosene and long galley brushes and did the same with all areas of the block I could reach and flushed out the pan, Pressure oiled the galleys and put oil in all the cylinders installed a new oil filter (FULL) and
Primed the block with the oil pump and an old cam and lifters installed for the time being that I had, While turning the crank! that's the best I can Do without pulling the engine! Hopefully that flushed most of the metal particles (looked like graphite) out! I told the owner that the bearing inserts were probably bad but he wants to take the chance LOL SOME people you just can't explain things too

He has made me so MAD I want to teach him a LESSON I told him all the things that Metal has probably damaged in the engine , but he thinks it will be ok, now this thing will make me out a LIEer LOL and run great With just the top end done and what little I did to clean the block (YOU watch and see) LOL

Its funny how now that I'm retired
I put my principles to the side to do this job ( but I can use the cash) and I'm up front with the owner every step of the way on what should be done (right) and the downfalls of my doing it his way!!!! (wrong)

Jester

Last edited by painted jester; 04-25-2014 at 01:43 AM.
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 04-25-2014, 07:36 AM
Registered User
 
Last photo:
Join Date: Jan 2013
Posts: 207
Wiki Edits: 0

Thanks: 14
Thanked 39 Times in 36 Posts
Painted Jester, been down the road you are on with this mess. In retrospect...both parties are money motivated only. Was me getting paid and wanting to do the repair correctly spending the money to do things right but then having to compromise my integrity to satisfy the owners denial that things will be ok and wanting to save money and get lucky. It did not turn out so good for the owner as I was correct in what was going to happen shortly with the thing. Bad thing about it all was the hard feelings over the mess between the 2 of us. I ended up being married to the mess to help out and him being upset thinking I did my job poorly. I should have just given the whole mess back to him when he decided to go the bad route on the project. I learned my lesson back then on things like this. I do not compromise my integrity for anyone these days....I just say my piece, let the chips and decisions fall where they may and then take it from there. The only area I do (very rarely do it any more) what you are doing here is with myself because then all I have to do is answer to my own stupidity.
I would seriously hand all the crap back to the guy and say, "If this is how you want to proceed with this build, I want nothing to do with it. I want no hard feelings to come between us over this stuff."
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 04-25-2014, 12:09 PM
Registered User
 
Last photo:
Join Date: Jun 2010
Location: Syracuse, NY
Posts: 2,385
Wiki Edits: 0

Thanks: 727
Thanked 259 Times in 231 Posts
I wonder if its a regrind and they took all the case depth out?
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 04-25-2014, 12:35 PM
painted jester's Avatar
TAKE A KID TO A CAR SHOW
 

Last journal entry: 360 mopar
Last photo:
Join Date: Jan 2011
Location: Central Michigan
Age: 68
Posts: 1,879
Wiki Edits: 0

Thanks: 104
Thanked 317 Times in 261 Posts
steeny: Your last pic posted is my old time friends car!!! (Joey) LOL

Jester
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
trying to find out what this cam is gaurdian101 Engine 1 09-03-2012 12:06 PM
Need to find Air shocks manufacturer Ratoflic Suspension - Brakes - Steering 2 08-27-2010 05:55 PM
Need to find the right cam BIGWISEXY Engine 17 05-23-2009 05:51 AM
Need help cant find cam card bracketracer Engine 2 04-21-2009 07:40 PM


All times are GMT -6. The time now is 06:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.