Camaro console gauges going bad - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-07-2008, 03:04 PM
south65ss's Avatar
Registered User
 
Last photo:
Join Date: Sep 2005
Location: Uruguay
Posts: 102
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Camaro console gauges going bad

I just added the console mounted instruments on a `68 Camaro. The amp works ok, the oil press works ok, but when I conect the fuel gauge it goes all the way to full mark and the same happens with the temp. The previous owner installed the instruments but never conected them. What can be wrong? Also, the fuel gauge has 3 contacts but the wiring (that looks original) has only 2 wires. The instruments are factory GM but wheren`t from this car; it only had idiot lights on the dash. Any idea?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-07-2008, 05:24 PM
Registered User
 
Join Date: Jan 2007
Location: Sahuarita (Tucson) AZ
Age: 67
Posts: 185
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
When your fuel gauge goes all the way past full, you've lost a ground.........recheck your wiring.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel/firing Problems with Fuel Injected TPI engine 87 camaro z28 chevcamz28newbie Engine 10 06-13-2009 12:03 PM
1967 Camaro Doug Graham Introduce Yourself 1 04-11-2007 07:00 AM
The Camaro Guy ZedLepplin Introduce Yourself 1 03-08-2007 05:55 AM
help wuith daughter new camaro hemicudabill Engine 6 12-09-2006 11:07 PM
need advice bad! 400 small block irocan Engine 0 02-10-2002 04:17 AM


All times are GMT -6. The time now is 02:24 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.