Camaro question - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 06-23-2008, 08:48 PM
Registered User
Join Date: Mar 2006
Location: Vancouver
Posts: 389
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Camaro question

What colour is the wire going to the temp. sensor on the thermostat for a 1980 Z28?? I've mixed up all the wires so if anybody knows the colour of that wire please inform me.


Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 06-24-2008, 06:49 PM
Holder350's Avatar
Auto Parts Professional
Last photo:
Join Date: Feb 2005
Location: Whitesburg, TN
Posts: 1,037
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Should be a Dark Green wire......thats for the light.....and thats the only reference that I have to it.

If your dash is the idiot light version then this schematic should help.

Attached Thumbnails
Click image for larger version

Name:	73w-ip.jpg
Views:	48
Size:	177.6 KB
ID:	30824  
Reply With Quote Quick reply to this message

Recent Engine posts with photos
Gear in this thread - Powered by O'Reilly Auto Parts

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
1981 Camaro M/C question staleg Suspension - Brakes - Steering 3 03-07-2007 08:51 AM
67 camaro subframe question dboyett38606 Suspension - Brakes - Steering 6 02-03-2007 11:29 PM
67 camaro trans question dboyett38606 Transmission - Rearend 4 02-03-2007 01:56 PM
67 Camaro HEI and electric choke question colincamaro Engine 13 01-17-2007 12:50 PM
Question on 67-69 Z28 Camaro.... Mad_Max Engine 4 10-01-2006 05:51 PM

All times are GMT -6. The time now is 04:24 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.