camaro timing - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-05-2007, 06:58 AM
Registered User
 
Join Date: Jun 2007
Location: guelph on. canada
Age: 47
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
camaro timing

1988 iroc 305 tpi .My book says to set timing at 6 degrees,internet says 12 and Friends say 0 degrees.Would like some advice.Thanks Tim

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-05-2007, 10:37 AM
65 crusier man
 
Join Date: Jun 2007
Location: california
Age: 50
Posts: 39
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 123timmy
1988 iroc 305 tpi .My book says to set timing at 6 degrees,internet says 12 and Friends say 0 degrees.Would like some advice.Thanks Tim
Greeitngs,
If the engine is stock and the book is from chevy then go with the book. If the above doesn't apply then you may have to try the other settings to get the desired result.
I have a 65 land crusier with a 455 buick and I literaly have to place a cup of water on the radiator and time it till the water settles as smooth as i can get it. Then it runs beatiful.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-05-2007, 12:02 PM
Registered User
 
Join Date: Jun 2007
Location: guelph on. canada
Age: 47
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
misfire

thanks for a reply.My book is not from chevy,Chiltons 82 to 92 repair manual,and i have come across wiring that does not match,so i don't trust book.it will run at 0 to12 degrees,but i am getting misfiring in 3,5 cycilenders,and no codes,but if i disconnect the bypass wire the engine runs great which its not supose to .
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-05-2007, 12:52 PM
malc's Avatar
Living At The Speed Of Life
 
Last photo:
Join Date: Jun 2003
Location: España Right Coast
Posts: 3,260
Wiki Edits: 0

Thanks: 90
Thanked 93 Times in 79 Posts
I have the Chiltern book here in front of me, where does it say 6º ?
They give 5º BTDC as an example of how timing works and state you should time your car according to the emission control label in the engine compartment.
As various engine combinations are in use, the book only tells you how to do the job.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-05-2007, 01:40 PM
Registered User
 
Join Date: Jun 2007
Location: guelph on. canada
Age: 47
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
timing

you must think i'm a idiot or something! If you say you have this very book in front of you,YOU might want to turn to chapter 2-13,too many people seam to know whats going on but talk is cheap.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 06-05-2007, 03:48 PM
malc's Avatar
Living At The Speed Of Life
 
Last photo:
Join Date: Jun 2003
Location: España Right Coast
Posts: 3,260
Wiki Edits: 0

Thanks: 90
Thanked 93 Times in 79 Posts
I did not imply or say you were an idiot, calm down.
Is this what you are using a chart from Chapter 2-3 ?
Does your car still have the emissions label under the hood, if so cross check with the Chiltern book.
(2-13 is an Ignition System Check, Chart C-4A, no timing degrees there.)

Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 06-06-2007, 12:48 AM
malc's Avatar
Living At The Speed Of Life
 
Last photo:
Join Date: Jun 2003
Location: España Right Coast
Posts: 3,260
Wiki Edits: 0

Thanks: 90
Thanked 93 Times in 79 Posts
BTW, looking at the book chart for my Camaro year it states 6º whereas the sticker stated 0º.
Read the small print on the chart I posted, the underhood label takes preference.
Important you get the misfire cured, is the ignition all up to scratch and how do the plugs look ?
Can´t understand it running okay with the ECM disconnected, no spark advance.
I had to get a new ECM for mine, $100 reconditioned from a GM dealer.
Go try get one from a salvage yard.

(As mine was a carbed motor I was able to dump all that computer stuff.)
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 06-07-2007, 06:49 AM
Registered User
 
Join Date: Jun 2007
Location: guelph on. canada
Age: 47
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
timing

I'm cooled off now,too many people telling me what to do and it's getting me poor results,not to mention the cash. Anyways,i had a chance to scan car and code 36 so friday i'll have a chance to hopefully get it fixed,one other thing,when we got in it said that it was the wrong ECM.We unplugged it and tried again and then it was fine.I'm got a buddy with a 86 ECM,he's going to lend it to me,hope takes care of that TIM
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Port or Full time vacuum cool rockin daddy Engine 129 10-05-2010 03:00 PM
68 firebird to camaro rear seat 68birdman Interior 24 11-23-2007 11:07 PM
350 chevy timing tiresmoke55 Engine 7 01-14-2006 10:55 PM
Timing Advance concerns Irnguy Engine 6 07-20-2004 10:16 PM
Trust the timing light or the timing pointer? lluciano77 Engine 6 03-06-2004 01:35 AM


All times are GMT -6. The time now is 06:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.