camaro transmision problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-06-2002, 03:39 PM
Registered User
 
Join Date: Apr 2002
Location: england
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Red face camaro transmision problem

i have a problem with my 80/81 camaro transmision.i went over a hump in the road and as roads in the uk are small i bottomed the car out and hit the floor.i canot get reverse gear and it seems to only drive in 3rd gear when selecting any gear help.what could i have damaged when the car bottomed out?please help.Paddy in uk.(auto transmision)

[ April 06, 2002: Message edited by: headfukt ]

[ April 08, 2002: Message edited by: headfukt ]</p>

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-08-2002, 11:50 AM
Member
 
Join Date: Mar 2002
Location: illinois
Posts: 37
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

You could have destroyed anything by bottoming
out like that.Best bets is to check the linkage to make sure that didn't get pulled off or anything first,but you probably tore the trans up bad.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-09-2002, 12:11 AM
stevesauto's Avatar
Member
 
Last photo:
Join Date: Jan 2002
Location: texas city tx
Age: 48
Posts: 55
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

hi steve here sounds like you hit the valve body of the trans need to get under it and look at the bottom of the pan of the trans if smashed in i would take to trans shop let them check valve body may be an easy fix but you did not say if the car would go into park if not it may just be a linkege problem thanks steve
gonzales67@msn.com
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:29 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.