Camaro won't move until very high RPMs - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-04-2011, 01:19 AM
Registered User
 
Join Date: Nov 2010
Location: US
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Camaro won't move until very high RPMs

Okay, so I have an 89 camaro with the little 2.8 v6 and the 700r4 in it and have been using it as my daily driver. Well, one day as I was pulling out of a gas station, it randomly stopped moving as if the trans no longer engaged and would barely move only if revved up past about 5000. I eventually towed it to a place to work on it and took the trans out thinking the 1st gear clutch pack was gone and put in a fairly new 700r4 from the same engine block model and everything from a friend's camaro back in it. I filled it with fluid, moved it through the gears, and warmed it up to get the fluid correct. When I sat it down, it did the same exact thing. This led me to believe that maybe the torque converter is just fried or something, but at this point I can't be too sure. Any help and thoughts of what it may be would be awesome!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-04-2011, 06:18 AM
Jake_Dragon's Avatar
Member
 

Last journal entry: New Carb
Last photo:
Join Date: Jul 2005
Location: Central Florida
Age: 49
Posts: 771
Wiki Edits: 0

Thanks: 2
Thanked 2 Times in 2 Posts
Install a pressure gauge. But I think you're right about tc
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-14-2011, 12:28 AM
Registered User
 
Join Date: Nov 2010
Location: US
Posts: 10
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yeah, good idea also, but it turned out to be the torque converter. Changed it, set the tv cable, and she's on the road again. Thanks
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-14-2011, 05:03 AM
ProStreetRob's Avatar
Blown 502
 
Last photo:
Join Date: May 2011
Location: Selden NY
Age: 54
Posts: 168
Wiki Edits: 0

Thanks: 0
Thanked 28 Times in 24 Posts
Ya man anytime I cooked a TC thats exactly what happen, Glad to hear she's back up and running
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rpms too high prettyboyced Transmission - Rearend 25 11-26-2010 05:28 PM
high freeway rpms?rear end swap? bonzipenguins Transmission - Rearend 4 04-10-2007 12:26 PM
TH400 shifting high rpms dieselherb Transmission - Rearend 1 08-20-2006 11:56 AM
BBC hemorrhaging oil at high rpms - what's the deal? LeadfootBob Engine 8 07-03-2006 05:40 PM
Car is smoking at high rpms... redcamaro4spd Engine 4 12-23-2003 05:15 PM


All times are GMT -6. The time now is 05:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.