can't get the 283 to crank - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-23-2008, 03:48 PM
72 grabber 51F-1 65 chevystang
 
Last photo:
Join Date: May 2008
Location: Dora Alabama
Age: 23
Posts: 314
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
can't get the 283 to crank

My 1951 F-1 has a 283 in it. Before I got the truck it sat for probaly 5-10 years. I don't really know. I tried to get it to crank but at first it would not fire on the plugs. I replaced the spark plugs, wires, distributor cap, points, rotary button and condensor with new parts. I took the coil off my maverickand put it on. I managed to get it to fire on the plugs. It is a mix off red and blue fire. It is still weak. I have a practically new battery with 750 cold cranking amps. I can't think off anything else ignition wise. When I got it there was no carb on it. It has an offy 360 intake on it. I put a holley carb on it. I have tried to crank it on gas and starting fluid. I have got it to were it seems like it's about to crank but it won't. The motor has set and it doesn't have much compression. I've basically run out of ideas. Any help would be appreciated.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-23-2008, 04:03 PM
Deuce's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Choosing a trailer
Last journal entry: Jan 13 2013
Last photo:
Join Date: Aug 2002
Location: Deuceland USA
Age: 66
Posts: 5,657
Wiki Edits: 6

Thanks: 0
Thanked 9 Times in 9 Posts
Check to see if you have 12 volts ... going to the distributor ... BUT ... it sounds like ... Low compression ... may be the problem.
With the 283 sitting so long ... the rings may be stuck and the valves may not be seated. Get a compression gauge and check each cylinder ... see if one or more is very low. Sometimes you can squirt some oil into the cylinder with the spark plugs out and get the cylinder sealed up enough to get enough compression for it to start.

Then ... sometimes the cylinder will seal up after running a little and getting up to operating temperature.
__________________


"I won't be wronged . I won't be insulted, and I won't be laid a hand on. "






Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-23-2008, 04:05 PM
72 grabber 51F-1 65 chevystang
 
Last photo:
Join Date: May 2008
Location: Dora Alabama
Age: 23
Posts: 314
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
thanks. I borrowed a compression guage from my friend and I will check the compression tomorrow. What kind of oil should I use
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-23-2008, 06:29 PM
DoubleVision's Avatar
Not Considered a Senior Member
 
Last photo:
Join Date: Oct 2002
Location: Heart Of Dixie
Age: 40
Posts: 10,658
Wiki Edits: 0

Thanks: 15
Thanked 60 Times in 57 Posts
I would use marvel mystery oil and let it soak in each cylinder over night.
Next I would get rid of the distributor, the best place for points is the trash. I would get a HEI were points are eliminated and there is much more fire power. Next it is often hard to start a engine that has sat many years, the rings being stuck or valves sticking is the issue as discribed. You may want to pop the valve covers and cycle the engine by hand to see if any are sticking, I would also give each valve a good shot of marvel or other lubricant.
It will likely take many pumps of the carb to get it to fire off, when you do, you will want to cycle it as if its a new engine, run it at 1800 to 2200 rpm in 4 minute varibles, this will ensure the cam gets plenty of lube, if its not cycled its very likely the cam will go flat, seen it many many times.
Its also very likely whichever valve springs have been in the open position since the engine has taken a long nap are shot due to being open so long.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-24-2008, 07:33 AM
F&J F&J is offline
Registered User
 

Last journal entry: 32 Ford cabriolet conversion/windshield
Last photo:
Join Date: Mar 2007
Location: Connecticut
Age: 62
Posts: 1,571
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Then ... sometimes the cylinder will seal up after running a little and getting up to operating temperature.
Yes that's true on those old cars we dragged out of the woods Many times, you can't get it to start without hooking a chain to it and dragging it to pop the clutch.

One thing to try before towing is starting fluid, that will raise the force in the cylinders...maybe enough to get it to go.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-25-2008, 01:11 PM
72 grabber 51F-1 65 chevystang
 
Last photo:
Join Date: May 2008
Location: Dora Alabama
Age: 23
Posts: 314
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
about how much marvel mystery oil should I put in each cylinder
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-25-2008, 01:24 PM
FEDDO's Avatar
Member
 
Join Date: Mar 2005
Location: middle ga
Posts: 369
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
put a couple of tea spoons then turn the over without plugs, then put some more in. I had a 350 s/b one time that would do the same things yours is doing, pulled the heads put new rings, used the old bearings, and head gasket ran fine. that was just way cheap and easy to do because it was in a ft eng dragster.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
New Crank won't spin gatliff Engine 26 04-30-2008 02:15 PM
283 crank journal question Chevdanbarnett Engine 10 01-14-2008 12:19 PM
283 Harmonic Balancer JamesD Engine 29 03-14-2007 05:36 PM
Rebuilt engine won't crank. lt1bbody Engine 10 04-22-2005 12:44 PM
283 stroker (307 cid) question Viking427 Engine 4 04-04-2005 10:40 PM


All times are GMT -6. The time now is 12:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.