Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Can't get front brakes to bleed - pedal stops moving!!
View Single Post
  #2 (permalink)  
Old 08-25-2012, 07:18 AM
67Mustang Al.'s Avatar
67Mustang Al. 67Mustang Al. is offline
Registered User
 
Last photo:
Join Date: Jan 2009
Location: Tasmania, Australia.
Posts: 433
Wiki Edits: 0

Thanks: 2
Thanked 6 Times in 6 Posts
In my case a "hard to bleed" problem was diagonosed when i disconnected the brake lines from the mc and distribution block, pressurized with air, one line at a time to reveal a reversed banjo fitting on a caliper was skewed and not seating.
If you have bled the rears and cant get full pedal to the fronts,(blocked pedal) i would check each line is flowing freely. If you have full pedal to the rear and partial to the front it eliminates your mc. it sounds like there is a hydraulic blockage in the line somewhere, maybe a pinched or blocked line. I would connect high pressure air to the caliper end of the line and blow air backwards up the lines to check a free flowing line.
Apart from that i cant think of anything else. (free flowing bleed screws)

My neighbour had a power steering "growl" that beat him for two weeks. All lines out, pump out, checked, rebuilt, replaced, no luck.
In the end he poked a piece of wire down the pressure line from the pump outlet and found a small piece of rubber hose "offcut" had wedged itself down the line causing a near total block. That cost him .
Al. Goodluck.

Last edited by 67Mustang Al.; 08-25-2012 at 07:28 AM.
Reply With Quote