Can't get my lokar trans cable to fit. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-20-2003, 05:25 PM
Member
 
Join Date: Dec 2002
Location: evansville IN
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Can't get my lokar trans cable to fit.

Hey all.

I really need some help. I have a 1983 Ford F150 with a 302 and aod trans. I changed the intake and carb and now have to change my kickdown rod to make it shift. I bought the lokar cable for ford aod's. I've tried every way I know how to get this thing to fit. Following the instruction paper only produces interference. I called lokar tech support several times and we were not able to get it done. Is there anyone that has any knowledge on this one? Help would be grrrrrreatly apreciated.

Thanks.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-21-2003, 04:07 PM
Member
 
Last photo:
Join Date: May 2003
Location: Shreveport LA
Age: 64
Posts: 5,103
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Was the Lokar cable designed for your particular combination? You may have to modify your old rod setup to work.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-22-2003, 02:41 PM
Member
 
Join Date: Dec 2002
Location: evansville IN
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I was told that the cable would (should) fit without any modification. This application is probably not as common as others such as with the mustangs. I'm going to try my best to make it fit well.

Thanks for the reply.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-22-2003, 03:23 PM
gt2betubbed's Avatar
Kid With A Wrench...
 

Last journal entry: The Blower and test fit.
Last photo:
Join Date: May 2003
Location: Cali Baby!
Age: 35
Posts: 1,106
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
What's not fitting?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:13 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.