Cant get ring gear off the carrier - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-21-2004, 12:40 PM
ChevelleGuy's Avatar
New Member
 
Last photo:
Join Date: Aug 2003
Location: Murfreesboro, tn
Age: 39
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Cant get ring gear off the carrier

I am replacing my blown up rear 10 bolt diff carrier and I have taken off all the bolts for the ring gear but it wont budge, I have hit it with a hammer and pried on it and heated it up and hit it but it just wont move. Any Ideas?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-21-2004, 02:13 PM
BOBCRMAN@aol.com's Avatar
Member
 
Last photo:
Join Date: May 2002
Location: Holly, michigan
Posts: 8,130
Wiki Edits: 0

Thanks: 25
Thanked 267 Times in 250 Posts
Some are a very tight fit. you may have to use a hydraulic press to remove it. Try hitting it with a large hammer all around the outside edge. Not hitting the same place. It should come loose.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-21-2004, 05:01 PM
302 Z28's Avatar  
Last photo:
Join Date: May 2003
Location: North Texas
Posts: 10,840
Wiki Edits: 0

Thanks: 1
Thanked 86 Times in 73 Posts
Some are real tight. If you have a large brass drift that will help. Just go all around it with the hammer and drift. To get the new gear back on you may have to get several long bolts that fit the thread on the gear. Cut off the heads of the bolts thread them into the gear. This will help you get the gear lined up with the holes in the carrier.

Vince
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-22-2004, 02:24 PM
ChevelleGuy's Avatar
New Member
 
Last photo:
Join Date: Aug 2003
Location: Murfreesboro, tn
Age: 39
Posts: 24
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I finally got it off by having the bolts in and turned out just a little and hit the tops of them until it moved. Thanks.

Last edited by ChevelleGuy; 08-22-2004 at 02:57 PM.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.