Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   car shakes at idle and is fine during acceleration.. (http://www.hotrodders.com/forum/car-shakes-idle-fine-during-acceleration-128396.html)

84Z 11-17-2007 06:31 PM

car shakes at idle and is fine during acceleration..
 
So my daily driver the other day started shaking when I was at a stop light, the cel light way blinking, but I was only 4 blocks from home so I went back. During acceleration, the car doesnt shake but at idle it does. I went to go see what was wrong today and when I started it, the cel light way just went on and wasn't blinking anymore, but the car still had to same problem. The car is a Hyundai i-4 engine. I was going to pull each spark plug one at a time, but I dont have any tools with me because I'm at college and the valve cover has a lot of bolts. I'm going to be looking for a set of tools to borrow tomorrow, but just wanted to get some thoughts before I started.

matt167 11-17-2007 07:26 PM

blinking means you are going to have catostrophic faliure of the Catalitic Converter, or you may have. that's the only time it will blink, is when the cat can get hurt.. most likely it's misfiring, due to bad plug wires. a miss at idle, smooth out w/ speed. very possible.

carsavvycook 11-17-2007 07:33 PM

It's most likely a bad plug wire boot, caused by engine oil in the spark plug tube. The valve cover gasket may be needed to be replaced also.


All times are GMT -6. The time now is 10:01 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.