Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Car shakes in rear?
View Single Post
  #2 (permalink)  
Old 12-08-2012, 12:17 PM
hcompton's Avatar
hcompton hcompton is offline
Old & Furious
 
Join Date: Oct 2012
Location: MD
Age: 41
Posts: 1,074
Wiki Edits: 0

Thanks: 6
Thanked 87 Times in 84 Posts
Quote:
Originally Posted by LJM97Z View Post
Ever sence i installed my new 9" i'm getting a shaking that starts around 50-55 mph, I've installed new rear tires & checked "runout" on the axles/drums, U joints are new, I was told it might be a driveshaft problem, but why after installing a rearend, Any ideas would be greatly appreciated.. Its a 78 cutlass G body.

Ford 9" right?

Is it installed dead straight any crab walking or other issues. Does it do it on and off the gas. New tires are new with the rear or replaced after the rumble was noticed. New tires can be bad or have a bubble just like old one. That is why i ask.

Did you check the rotors and other parts for damage or wear. New does not guarentee right.

Where did you get the rear is it an aftermarket kit or just an old rear reused or rebuilt. A bad rear can vibrate and rumble and may need to be rebuilt may also need a new bearings which is normally the reason for vibration unless it has broken gears. Usally its the inside bearing that are bad. Since you can replace the outside ones alot easier. But replace them all if you go in.

Is it four link. How it is installed. Welded to the roll cage or the cars frame?

Sorry for all the questions just trying to get a handle on the problem so at least someone on here will be able to help.
Reply With Quote