Carb Getting Gas But Engine not Starting - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-07-2002, 12:13 PM
Member
 
Join Date: Jun 2002
Location: home
Posts: 51
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post Carb Getting Gas But Engine not Starting

Finally got gas to the carb the engine will not start thought. There is a sound like a cat hissing well the crank turns over at enery piston. Also near the oil filter on the block looks like to holes but no bolts are in them should there be???? Same on the Intake should there be?? What the hell is wrong?? Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-07-2002, 04:20 PM
Tom Tom is offline
Member
 
Join Date: May 2001
Location: agawam ma
Posts: 323
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

hey Zee sent you some mail, did you check for spark ,looks like you have a stock HEI, check for grounds(body to engine,body to battery)the hissing is your compression being relieved by the exhaust valves this tells me you probably don't have spark,pull a plug wire,stick a spark plug in it lay it on the engine turn it over see if it sparks,check the power wire for the distributor it should be in the spot marked batt see if it has juice(ign on,use a test lite)if there's juice but no spark the module could be bad, coil no good or the contact button worn corroded or broken.check it out get back to me.in the pictures the EGR and choke stove weren't covered did you cover them and the fitting on the intake runner(#6)was open these need to be closed
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.