Carb. hesitation - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-21-2004, 06:20 AM
Slant3's Avatar
84 Mutt
 

Last journal entry: Steering column
Last photo:
Join Date: Aug 2002
Location: Long Island
Age: 43
Posts: 275
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Carb. hesitation

Hi. I just put a 750 vac.sec.holley on my 406 and it fired right up.
Give it smooth slow revs, and it responds nice-- but when you tromp on it , it has a little "burp" so you come off and back on the gas quick and clears up. Any ideas????? Thanks.....
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-21-2004, 12:02 PM
lluciano77's Avatar
Short changed on common sense
 
Last photo:
Join Date: Jun 2003
Location: california
Age: 36
Posts: 3,548
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Is the bog just out of idle? Are you flooring the pedal as fast as you can? Be more specific.

Is it an automatic trans. What vacuum does your engine run at in gear?

Is it a manual trans? What is the vacuum at idle?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-21-2004, 08:27 PM
Slant3's Avatar
84 Mutt
 

Last journal entry: Steering column
Last photo:
Join Date: Aug 2002
Location: Long Island
Age: 43
Posts: 275
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes it is out of idle---Auto trans----quick smash on the gas=baby bog--vac. while running is about between 15-20hg---idle is 17hg--touch the brake and vac drops to 12-10hg

Last edited by Slant3; 08-21-2004 at 08:39 PM.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-21-2004, 08:41 PM
lluciano77's Avatar
Short changed on common sense
 
Last photo:
Join Date: Jun 2003
Location: california
Age: 36
Posts: 3,548
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Whatever your vacuum is when the car is in gear, divide that in half and add .5. So if it is 16" you want an 8.5 powervalve.

So I am assuming it is immediately out of idle. Make sure there is instant pump shot. If there is, try increasing the pump shot.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-22-2004, 01:59 AM
Brian Morency's Avatar
Hauling A55 BURNING GASS!!!
 

Last journal entry: bros car
Last photo:
Join Date: May 2004
Location: Plainfield, IL
Age: 27
Posts: 235
Wiki Edits: 0

Thanks: 2
Thanked 0 Times in 0 Posts
when the engine warms up does this problem go away? i had a problem with a edelbrock carb when it sits overnight and i try to start it i have to warm it up or it will die out, and when i try floring it right after i start it it bogs down then the power comes back until it is warmed up.something with the choke i believe.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.