carb problem... - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-04-2003, 07:25 PM
New Member
 
Join Date: Dec 2002
Location: Bay Area, California
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post carb problem...

alright i got my carb back together..... i put it on the car and with a couple of pumps it fires right up.... its runnin real smooth... runnin good.... then as the choke comes off the engine starts to shake and doesnt stay on unless i hold down the gas.... i tried adjusting the mixture and it aint working????? it backfires sometimes.... i put it in gear and drove the car around the block and it was runnin LIKE ****.... i think i put it back together wrong!!! the NIEHOFF carb kits SUCK there instructions are really bad....

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-04-2003, 07:45 PM
Member
 
Last photo:
Join Date: Aug 2002
Location: Alabama
Posts: 607
Wiki Edits: 0

Thanks: 0
Thanked 5 Times in 5 Posts
Post

When you rebuilt the carb, did you pay particular attention to getting the float adjustment to specs. It sounds like its running too lean.

One thing you can do to check this, is when the choke starts opening and the engine starts running rough, slowly start covering the top of the carb with something (not your hand) and if the engine starts running good again your running too lean.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-04-2003, 09:01 PM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 4,906
Wiki Edits: 0

Thanks: 0
Thanked 75 Times in 62 Posts
Post

What kind of carb?
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-04-2003, 09:11 PM
New Member
 
Join Date: Dec 2002
Location: Bay Area, California
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

its off of a 1979 pontiac firebird.....

its a Rochester DualJet 210 2bbl
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-07-2003, 07:20 PM
New Member
 
Join Date: Dec 2002
Location: Bay Area, California
Posts: 22
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

YES!!!!!!!! got the carb rebuilt right...... i took the carb off and took it apart again and found that a couple parts were not exactly how they were supposed to be and i put everything right... YES!! before i wouldnt even be able to press the gas pedal in a lil bit before it would sputter now i got on the freeway and gunned it it just needs to be adjusted a little because at a stoplight it will start to sputter a little... also the timing might be off a little.... what should i set the timing at??? it says 4 degrees at 600..... should i just set it as recommended?
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:57 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.