carb sounds like jake brake - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Hotrodding Basics
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-21-2004, 11:00 PM
New Member
 
Join Date: Nov 2003
Age: 29
Posts: 23
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
carb sounds like jake brake

when I apply throttle to my motor it misses and pops back out of th carb so bad you have to close your ears.anyone know why its doing this. its not the timing, spark plugs wires, gas, feul pump, none of the usual things.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-21-2004, 11:13 PM
Member
 
Join Date: Nov 2002
Location: Bakersfield
Posts: 143
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
I would say its timing but you say its not so I assumed you checked it also could be some wires swapped up somewhere double check your firing order if all that checks out I would look to the distributor for bad cap or rotor. ITs been my experience that the things I dont think it could be usually is the culprit so doulble check everything dont just assume.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-21-2004, 11:20 PM
New Member
 
Join Date: Nov 2003
Age: 29
Posts: 23
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
started just driving down the road. not the wires. havent checked the cap or rotor. you owuldnt beleive how loud this is. i thought it was knocking at first
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 04-21-2004, 11:34 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,932
Wiki Edits: 0

Thanks: 13
Thanked 47 Times in 36 Posts
May have burned an intake valve.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 04-21-2004, 11:45 PM
BstMech's Avatar
NYOFP4RJ3CHRIS
 
Join Date: Sep 2002
Location: TN. In the corporate states of America
Age: 41
Posts: 1,552
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
You might have wiped an exhaust lobe on the cam, bent a pushrod severely, a rocker could have come loose, or a cracked/burned intake valve.

If this is a small block Chevy, it's not uncommon for a lobe to be wiped out.

You can run a compression test.

If all cylinders are fine (and no noises from the motor), you probably have a wiped lobe. If there's noise present, you probably have a rocker loose, bent pushrod etc.

You can check this by pulling a plug wire at a time and snapping the throttle. Once the popping stops (or mostly stops anyway), you've found the affected cylinder.

If one cylinder shows low or no compression, suspect a cracked/burned intake valve.

My money is on the lobe.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-22-2004, 12:51 AM
troy-curt's Avatar
Shop Owner And Troll Hunter
 

Last journal entry: Detailing Eng. Compartment
Last photo:
Join Date: Apr 2003
Location: Prairie Grove Ar.
Age: 76
Posts: 2,646
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thats my diagnosis too.

Troy

__________________
If you don't make mistakes. your not doing anything.

69 ss rs full custom camaro 98 ISCA grandchampion
69 ss rs bb camaro wifes driver
66 Elcamino 350/all dz parts,ac,windows,loaded,my driver
69 ss chevelle bb conv.fresh frame off
26 T sedan street rod
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-22-2004, 06:22 AM
Rubberman2003's Avatar
Member
 
Last photo:
Join Date: Sep 2002
Location: Ohio
Age: 29
Posts: 806
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Mine did that for a bit, i stretched my timing chain. Also just make sure your TDC is still where it should be.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 04-22-2004, 07:31 AM
Member
 

Last journal entry: JB's 37 Pickup
Last photo:
Join Date: Oct 2002
Location: Smoky Mountains
Age: 76
Posts: 2,358
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
I'm with BestMech, but will put a quarter on a rocker seat busting out or a rocker roated to the side.. Pulling a plug wire trick will tell you which valve cover to remove for the obvious fix. If all the rockers are intact, then check the valve adjusments to pinpoint a bad cam lobe.

Trees
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 04-22-2004, 07:18 PM
New Member
 
Join Date: Nov 2003
Age: 29
Posts: 23
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
started it again today. popped a couple more times then ran fine. but now doesnt run on all cylinders
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 04-22-2004, 09:17 PM
troy-curt's Avatar
Shop Owner And Troll Hunter
 

Last journal entry: Detailing Eng. Compartment
Last photo:
Join Date: Apr 2003
Location: Prairie Grove Ar.
Age: 76
Posts: 2,646
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
You have already been told what to do. Pull the plug wires until you find the miss, then pull the valve cover, look at that cylinders rocker arms and push rods. Check for a broken spring. Can't get much plainer than that.

Troy

_______
If you don't make mistakes. your not doing anything.

69 ss rs full custom camaro 98 ISCA grandchampion
69 ss rs bb camaro wifes driver
66 Elcamino 350/all dz parts,ac,windows,loaded,my driver
69 ss chevelle bb conv.fresh frame off
26 T sedan street rod
Reply With Quote Quick reply to this message

Recent Hotrodding Basics posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.