Carb Vacuum Trouble - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 11-03-2012, 09:01 AM
Registered User
Join Date: Jan 2012
Posts: 27
Wiki Edits: 0

Thanks: 7
Thanked 0 Times in 0 Posts
Carb Vacuum Trouble

With the full time vacuum line disconnected and plugged from the distributor and idling at 700 rpms when the line is hooked back up nothing changes. I checked for leaks around the carb and found none. A vacuum gauge was hooked to the intake manifold and just bounces around from 0 to 25. Is this normal or must the reading be steady? Thanks GOWSER.

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 11-03-2012, 08:43 PM
Registered User
Join Date: Aug 2006
Location: Alexandria, VA
Posts: 1,800
Wiki Edits: 0

Thanks: 4
Thanked 73 Times in 71 Posts
Short answer - the vacuum reading should be steady at idle. If it bounces from 0-25 there is something way off.

Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
vacuum advance trouble 305rocker Engine 9 11-27-2011 07:14 AM
Trouble with automatic transmission ? vacuum 41FordBusinessCoupe Transmission - Rearend 6 04-12-2010 08:51 AM
Vacuum Trouble - Chevy 350 Fragzem Engine 2 11-08-2003 10:37 PM
Vacuum trouble 5.0 Fury Engine 1 08-08-2002 05:37 PM
vacuum trouble chale24088 Engine 0 07-14-2002 09:17 AM

All times are GMT -6. The time now is 04:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright 1999 - 2012. All Rights Reserved.