Carb went bad overnight?! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-07-2004, 09:38 AM
airman_turtle's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Louisa, VA
Age: 30
Posts: 180
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Carb went bad overnight?!

this morning i tried to start the car, and it wouldnt. I thought i flooded and went to work, checked back later, still wouldnt start.
I then opend the hood and messed with the throttle and noticed it was barely pushing down the accelerator pump. thinking some gunk got in the ports, i took it apart and sprayed B12 through the metering block and carb body and everything was clear, no gunk. I put it back together and hit the throttle and saw fuel spraying in the barrels, but it didnt seem as strong. When i started the car i tried again, and it did the same thing, the accelerator pump would barely compress. What happened, it worked fine last night?!?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-07-2004, 10:00 AM
I dun learned sumthin
 
Join Date: May 2004
Location: Belle Plaine Mn
Age: 28
Posts: 248
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well even if your accel. pump is somehow not functioning your car should still start. The accel pump has nothing to do with the start up of a car.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-07-2004, 10:21 AM
brainsboy's Avatar
brains
 
Last photo:
Join Date: Jan 2004
Location: tampa
Age: 42
Posts: 988
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I would love to help you more, but all you told us is that its a car. Whats the make, model, year, type of carb. One thing I will tell you is that you can use all the spray carb cleaners in the world and it wont clean it better then one night in the 1 gallon can carb soaker solutions found at most auto stores.

Ben
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-07-2004, 10:55 AM
airman_turtle's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Louisa, VA
Age: 30
Posts: 180
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The motor is a 350 chevy and the carb is a holley 600cfm vac secondary. The car will start now, but when i hit the throttle hard it almost stalls out cause the accel pump wont spray any fuel in
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-07-2004, 11:22 AM
brainsboy's Avatar
brains
 
Last photo:
Join Date: Jan 2004
Location: tampa
Age: 42
Posts: 988
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well this shouldnt be too hard to fix. Did you put in a new diaphram or metering block gasket? Did u use the correct gaskets? Sounds like your linkage is out of adjustment, the nice thing about holleys is that you have quite a bit of adjustments you can make in this area to fix the problem.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-07-2004, 11:24 AM
airman_turtle's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Louisa, VA
Age: 30
Posts: 180
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
gaskets r fine. its just really hard to press while running
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 10-07-2004, 12:19 PM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 4,962
Wiki Edits: 0

Thanks: 2
Thanked 88 Times in 71 Posts
Can you get full throttle with the linkage disconnected?
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 10-07-2004, 12:21 PM
airman_turtle's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Louisa, VA
Age: 30
Posts: 180
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
the throttle works fine, it just wont push the accelerator pump down much
Reply With Quote Quick reply to this message
  #9 (permalink)  
Old 10-07-2004, 01:29 PM
johnsongrass1's Avatar
Race it, Don't rice it!
 
Last photo:
Join Date: Jul 2002
Location: Columbia, Mo
Age: 37
Posts: 4,080
Wiki Edits: 0

Thanks: 0
Thanked 10 Times in 10 Posts
Pump Cam break? Or did the screw come loose?
Reply With Quote Quick reply to this message
  #10 (permalink)  
Old 10-07-2004, 03:29 PM
King of my Man-cave.
 
Last photo:
Join Date: Nov 2003
Location: Michigan
Age: 55
Posts: 2,899
Wiki Edits: 0

Thanks: 3
Thanked 15 Times in 12 Posts
Quote:
Originally posted by NovaSS350
Well even if your accel. pump is somehow not functioning your car should still start. The accel pump has nothing to do with the start up of a car.
Wrongo, pal. When a carbureted engine is cold, it needs the extra fuel from the pump shot, especially in the colder weather.

It sounds as though the pump lever is bent or out of adjustment. When the throttle is all the way open, there still should be .015"-.020" travel in the pump lever (on the pump cover itself). If there is binding, the base plate itself may be damaged or warped badly. With the pump not pumping enough, it's probly in the adjustment. I'm guessing it was a used carb.

tom
Reply With Quote Quick reply to this message
  #11 (permalink)  
Old 10-07-2004, 03:49 PM
I dun learned sumthin
 
Join Date: May 2004
Location: Belle Plaine Mn
Age: 28
Posts: 248
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
That is true Tom but isn't the pump shot only acctivated when when the throttle is opened. It may require a little more cranking when you don't pump the gas but it should still start. I know my car will start dead cold if i just hit the key and it doesn't have a choke. I don't know i could be totally off base but i would think that his car would try to start even with out the pump shot.
Reply With Quote Quick reply to this message
  #12 (permalink)  
Old 10-07-2004, 06:03 PM
airman_turtle's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Louisa, VA
Age: 30
Posts: 180
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
hmm now when it is running and i gas it it seems to be spraying too much...this thing is so messed up...im getting me a double pumper ASAP
Reply With Quote Quick reply to this message
  #13 (permalink)  
Old 10-08-2004, 01:31 AM
61ChevyTruck's Avatar
Yeah, I did set-off your alarm
 
Join Date: Feb 2004
Location: redding
Age: 27
Posts: 127
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
before that last post i was gonna say a clogged fuel filter!!!
Reply With Quote Quick reply to this message
  #14 (permalink)  
Old 10-08-2004, 06:53 AM
brainsboy's Avatar
brains
 
Last photo:
Join Date: Jan 2004
Location: tampa
Age: 42
Posts: 988
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Dont give up, keep working at it,

You know from what you said it sounds as if you used your old gaskets, which I have to be honest has never worked well for me. If you are having this many problems you may have more then 1 problem. I would get a rebuild kit, and as I said before the spray carb cleaners arent worth two dead flys, buy a 1 gallon can of carb soaker, let it sit over night. This removes varnish and particles that spray cans cant. Take your time Saturday and rebuild it. It worked before so it fair to say it will work again. Take some close up photos of the accel pump assembly and maybe we can help you more with your adjustments.


Ben
Reply With Quote Quick reply to this message
  #15 (permalink)  
Old 10-08-2004, 08:07 AM
airman_turtle's Avatar
Member
 
Last photo:
Join Date: Nov 2003
Location: Louisa, VA
Age: 30
Posts: 180
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
im just gonna baby it till i get a new carb. My mechanic has been telling me since the day we got my motor running "you got all these high performance parts, what the hell are you using a pos carburator for"?

he tells me he can tune a double pumper to be quicker in the 1/4 and give me better gas mileage than my little 600.

i dont know how but this guy has amazed me several times. One thing he did was when we were originally tuning it , it was burning rich...so he said..."bigger jets"
im like "sam, i know you know your ****, but wont bigger jets be adding more fuel and make it richer haha"

he says "watch" and as we went size by size bigger, the plugs got cleaner and cleaner! hes like "freaks ya out huh"?

so ill see what he can do with a double pumper.
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.