cd player won't anymore - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-27-2004, 05:34 PM
New Member
 
Join Date: Mar 2004
Location: milidgeville , ga
Age: 29
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
cd player won't anymore

i took my cd player out of my car when tried putting it back in it won't do anything it won't come on or anything

what could the problem?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-27-2004, 06:02 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,871
Wiki Edits: 5

Thanks: 20
Thanked 252 Times in 205 Posts
Remember that there are 2 fuses, one for the radio/player and another for the memory/clock.

Other than that, you didn't short anything out when removing it, did you?
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-30-2004, 01:20 PM
New Member
 
Join Date: Mar 2004
Location: milidgeville , ga
Age: 29
Posts: 26
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Re: cd player won't anymore

Quote:
Originally posted by serg18
i took my cd player out of my car when tried putting it back in it won't do anything it won't come on or anything

what could the problem?

what do you me mean by short something when i removed it if so what do i do?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 03-30-2004, 02:18 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,871
Wiki Edits: 5

Thanks: 20
Thanked 252 Times in 205 Posts
When you were removing it, did you contact any live wires with the ground, causing a spark, which could damage it.

Have you checked the fuses?
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 03-30-2004, 04:41 PM
69 chevelle SS's Avatar
Member
 
Last photo:
Join Date: Jun 2003
Location: Milton,FL
Age: 28
Posts: 87
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Is it a factory cd player? or aftermarket?
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 04-02-2004, 01:26 AM
Croz's Avatar
Hotrodders.com moderator
 
Last photo:
Join Date: Jul 2002
Location: Oklahoma
Posts: 464
Wiki Edits: 0

Thanks: 0
Thanked 4 Times in 4 Posts
could be fuses or the ground. Check all your fuses, and make sure you have a good ground. Only thing I can think of, unless you did something to it while it was out... hit it with a hammer, dropped it in a bucket of hot coffee, defibulated it, etc....
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 04-02-2004, 01:45 AM
crazy larry's Avatar
Member
 

Last journal entry: better comparison before and after shots
Last photo:
Join Date: Oct 2002
Location: East Texas
Age: 43
Posts: 2,298
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
your not using xplode speakers are you?
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 11:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.