change modular car will start shut off and won't start back up - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 11-26-2004, 08:31 PM
Registered User
 
Join Date: Nov 2004
Location: Port Huron Mi
Age: 60
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
change modular car will start shut off and won't start back up

I'm restoring 1981 z28 camaro with 454.after installing motor started first time broke in the cam.shut motor off checked fluids and went start back up and no spark.I have mallory Hei.after checking voltage at the coil it was ok.checked power with key on in front of modular there was 12 volts. checked after the modular 1.33 volts.changed modular motor started back up.shut off and woudn.t start.I call mallory and they said to send it back to them so I did.got it back and motor started and ran good shut off and tried to start backup no spark at the plugs.checked modular 1.33 volts.with key on. There was no wiring changes.took computor out thats all.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-26-2004, 09:20 PM
OneMoreTime's Avatar
Hotrodders.com moderator
 
Last wiki edit: Health and safety in the shop or garage
Last journal entry: Yard Dog pic
Last photo:
Join Date: Jul 2004
Location: Washington State
Age: 70
Posts: 7,520
Wiki Edits: 3

Thanks: 81
Thanked 173 Times in 161 Posts
Check the ignition switch

Just went through something similar with start no start..Replaced coil, starter solenoid and about anything else we could think of..It was the ignition switch that was the problem

OMT
__________________
I have tried most all of it and now do what is known to work..
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 07:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.