Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   General Rodding Tech (http://www.hotrodders.com/forum/general-rodding-tech/)
-   -   Chasing down a really annoying squealing belt! (http://www.hotrodders.com/forum/chasing-down-really-annoying-squealing-belt-172954.html)

killerformula 02-13-2010 11:40 AM

Chasing down a really annoying squealing belt!
 
So a friend of mine has a chevy truck with AC, Power steering and an air pump with serpentine belt setup. 88 350. Belt tensioner is new as is the belt, but the previous owner was trying to quiet the thing by spraying lube on it. I assume he probably changed the thing in the first place because it was making noise and it didn't help, so I'm not sure the lube is the issue, also considering its been a few thousand miles since it was last applied.

Anyhow, I'm reasonably sure there's some kind of alignment issue but nothing is obvious to the eye. I know when we squirt water on the belt it will shut up for a few revolutions so I'm pretty sure its the belt rubbing against a pulley somehow. Wear pattern isn't obvious.

What I really need to be able to do is isolate pulleys individually. Can the pulleys themselves be soaped? I was also thinking you could temporarily apply some kind of tape to each pulley and run it for a few revolutions to see if the tone changes. What do you guys think? How can this be traced?

K

ASEtech 02-13-2010 02:59 PM

Serpentine belts are very susceptible to noise caused from any type of contamination including belt dressings sold in your local parts store. Even water/mud contamination from four wheel drives & from front wheel drive cars that have opposed mounted engines are common problems I see regularly. My best advise is to purchase a new belt & a couple cans of spray brake cleaner. Start by removing the old belt/belts being sure to note their routing pattern. Then THOROUGHLY clean each pulley with the spray brake cleaner. You should be able to rotate all of the pulleys except for the crankshaft to clean each one all of the way around. Use clean old t-shirts to wipe off any excess goo or whatever. Repeat the process as many times as you think you need to, to make then clean. Then install the new belts or belts & give it a try. Also note that serpentine belts need to be adjusted tighter than v-type belts. So if the truck has an automatic tensioner you will be ok providing that the belt is the correct length in the first place & since you said the tensioner was newer. If it has a manual tensioner you will need to make sure you get it good & tight so that your deflection is within probably about 1/2" using 30-40 pounds of force on a 10 inch run of belt. Give this a try & please let me know how the end result turns out! :welcome:

T-bucket23 02-13-2010 07:40 PM

Good information in the previous post. You need to get any type of "lube" off the belt and pulleys. We usually wash them with soap and water, something that will cut grease and replace the belt. Also once the belt is installed check the marks on the tensioner, there are usually 2 on the stationery part and one on the movable part. The one on the movable part needs to be between the 2 on the stationery part. Also if it was a cheap, no name tensioner, throw it away and get a Gates or an OEM unit

Rickracer 02-14-2010 11:33 AM

If the belt and pulleys aren't all gooped up with belt dressing, sometimes regular old Crest toothpaste will polish everything up enough to make the noise go away. Just smear an amount about the same as what you normally use on your toothbrush on each side of the belt, and start it up. It will sound like hell to begin with, but should quieten down within a few minutes. May sound crazy, but it's worked for me and a bunch of other folks many times. If they are all gooped up, they need to be thoroughly cleaned, either with a strong alkaline cleaner or brakleen, whichever seems to do a better job. :cool:

stimpy 02-16-2010 12:15 AM

my kids did this after he puked the radiator , a new belt didn't help , I finally had to spray brakekleen into the belt and then use some baking soda ( applied while the motor was running ) to help polish things up alittle then we tried the new belt and all was good !

Kevin45 02-17-2010 12:49 PM

Take the belt off and turn it around. (back to the front) Also while the belt is off check the belt tensioner to see if it spin freely or if it is bound up. Then try some spray lube on the backside of the tensioner.

sunsetdart 02-17-2010 01:39 PM

Something alot of guys miss is that it may not be the belts.........it could possibly be the belt tensioner wheel. ..if the bearings get dry, spray some silicone with a long nozzle as not to get it on the belts into the bearing where its bolted. ..........been there, done that

MI2600 02-20-2010 03:48 PM

My wife's car did this and I tried everything including changing the water pump. I finally stopped it by VERY carefully using a brass brush (toothbrush size) lightly on the belt as it was running.

Caution: Wear a hard hat, goggles, face mask, chest protector, gloves and steel-toed shoes!! LOL

stimpy 02-24-2010 12:31 AM

Quote:

Originally Posted by sunsetdart
Something alot of guys miss is that it may not be the belts.........it could possibly be the belt tensioner wheel. ..if the bearings get dry, spray some silicone with a long nozzle as not to get it on the belts into the bearing where its bolted. ..........been there, done that


wifes explorer just did this tonight one loud squeal and the belt poped of as the tensioner desinagrated ,bearing in it locked up solid , offto napa I go in the morning .


All times are GMT -6. The time now is 01:06 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.