Chevelle Jolts into Reverse and Drive - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-07-2005, 09:40 AM
Registered User
 
Join Date: Oct 2005
Location: New Jersey
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Chevelle Jolts into Reverse and Drive

Hi Guys, this is my first post on this great website, my current problem with my 1970 Chevelle is, to make this short I have my car idling at 850-900 in park when I put it in reverse or drive it drops too 750 is this normal? and when I shift into reverse or park the whole car jolts. now I ahve been messing with my idle and if I lower the trans does shift nicer but the lower idle effects drops my oil pump pressure and voltage at idle. So is there something wrong with some part of the trans? She shift fine when driving it just when going into gear, will these jolts hurt the transmission or rear end (i know it cant be good ) I dont know if it has a shift kit but it does have a 2000 or 2200 stall, Thnks guys for your help

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-07-2005, 01:04 PM
johnsongrass1's Avatar
Race it, Don't rice it!
 
Last photo:
Join Date: Jul 2002
Location: Columbia, Mo
Age: 37
Posts: 4,080
Wiki Edits: 0

Thanks: 0
Thanked 10 Times in 10 Posts
Yes thre RPm drop is normal. No the "jolting" is not. Lowering RPM can often help but in this case you need to start looking for worn out U joints and rear gear assemblies.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-07-2005, 11:03 PM
Registered User
 
Join Date: Oct 2005
Location: New Jersey
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for the reply, i there any specific things i should be looking for in the rear end and u-joints, how can i tell there worn?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-11-2005, 07:48 PM
M&M CUSTOM's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Transmission identification
Last journal entry: 1988 Suburban, the project continues.
Last photo:
Join Date: Mar 2003
Location: Northwest Pennsylvania.
Age: 43
Posts: 2,231
Wiki Edits: 9

Thanks: 0
Thanked 1 Time in 1 Post
Slack in the driveline in your case can be caused by ANY of the following.
Axleshaft splines.
Spider gear splines.
Spider gear teeth.
Ring gear.
Pinion gear.
Universal joints.
Driveshaft slip yoke splines.

NONE of these are "easy" to check if you don't know what to look for, but you have a starting point now.

We here at Hotrodders can help you though. Welcome.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car Will Not Go Into Reverse?? HotRodMan Transmission - Rearend 15 05-22-2007 02:33 PM
th350 has only reverse Merickk Transmission - Rearend 1 01-04-2005 02:07 AM
th350 reverse double apply??? eskoskimo Transmission - Rearend 1 10-11-2004 05:07 AM
New TH 400 slow into drive and reverse Jmark Transmission - Rearend 2 02-09-2004 10:39 PM
granny took a spin in my cousins chevelle to rescue the boat shesmy63 Hotrodders' Lounge 7 08-11-2003 09:33 AM


All times are GMT -6. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.