Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Chevy 283 intermittently runs well
View Single Post
  #13 (permalink)  
Old 08-10-2009, 10:03 PM
tgx's Avatar
tgx tgx is offline
Registered User
 
Last photo:
Join Date: Aug 2009
Location: Georgia
Posts: 19
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hey guys,

Wanted to give an update. I think I may have found the culprit.
Removed the top on the Edelbrock tonight and found a nasty little surpise inside. Looks to me like rehydrated varnish, probably from fuel left in the float bowl when the previous owner removed and parked the motor. My tank is new as are the fuel lines and I have two filters in place. The goo is the consitency of wet mud. I removed all of the gas in the bowls and swabbed it out with some towells, then dressed it all with GumOut carb cleaner. My fear is that some of this muck has made it further into the carb and is probably causing the intermittent fuel delivery. With any luck it will clear itself out again. Otherwise I'll have to pull the carb off altogether and get it hot tanked or something. Anyway, take a look at the pics. The red circles on the one show where heavy deposits were on the one bowl. The other bowl was the same, but less in the power valve area since it actually has a power valve on that side. The gas in the bowls looked like the consistency of fresh squeezed brown lemonade.
Attached Thumbnails
Click image for larger version

Name:	carbgoo.jpg
Views:	53
Size:	104.3 KB
ID:	39897   Click image for larger version

Name:	carbgoo2.jpg
Views:	53
Size:	43.3 KB
ID:	39898  
Reply With Quote