chevy 327 oil pressure question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-23-2007, 08:33 PM
Registered User
 
Join Date: Sep 2006
Location: North Dakota
Posts: 53
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
chevy 327 oil pressure question

i have a question about 76 blazer with a 327 and a manual transmission. when im going down the road at crusing speed (2200 rpm) my oil pressure guage only shows 15 - 20 psi but if i let off the gas petal it jumps way up tp 60 psi and the engine also has a tick , ive checked the valve lash a thousand times and they are all tight. could it be a main bearing thats causing the tick and the erattic oil pressure readings. thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-23-2007, 08:55 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

Main Bearings..Low rumble.

Rods Deep knock.

Wrist pins Deep Double knock (2 times per cycle)

Lifters high tick or clatter.

You may have a clogged lifter, reducing or cutting off oil flow to that one..Check for good oil flow to all the lifters.

The Gauge, Is it mechanical or electrical?

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-23-2007, 09:22 PM
techinspector1's Avatar
Senior Curmudgeon
 
Last wiki edit: DynoSim combinations Last photo:
Join Date: Oct 2005
Location: Hemet, California, USA
Age: 72
Posts: 13,173
Wiki Edits: 326

Thanks: 794
Thanked 1,088 Times in 900 Posts
This is just a long shot and doesn't cover the noise, but what if while cruising, the pump pickup isn't fully covered and is sucking a little air, then when you decelerate, the oil moves to cover the pickup?? Like I said, a long shot in the dark.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-23-2007, 09:28 PM
Member
 
Join Date: Aug 2003
Location: California
Posts: 903
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
techinspector1,

If the oil pick-up is too close to the bottom of the pan this is the result. Oil is drawn up into the oil pump because it can flow easily under the screen and up into the engine. But if the space is too close oil is drawn up into the engine at a faster rate than can get past the pick-up screen and the bottom of the pan.

Check to see if the oil pan has been bent up causing this problem.

Scholman
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
high volume oil pump question jstaten Engine 4 01-16-2006 12:56 AM
It's alive...finally AngliaBob Engine 5 02-19-2005 01:46 AM
Oil smoke or....? 383 Chevy Finmike Engine 8 07-08-2004 06:25 PM
Oil pressure loss SB Chevy Finmike Engine 30 06-12-2004 11:27 AM
Oil pressure on 350 Chevy BigMac Engine 9 09-13-2003 11:01 PM


All times are GMT -6. The time now is 03:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.