Chevy 350, Has spark and gas, wont run - Page 2 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #16 (permalink)  
Old 11-22-2010, 09:38 AM
68NovaSS's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Working with chromed bolts
Last journal entry: New to me T-Bucket
Last photo:
Join Date: Sep 2002
Location: Nine Mile Falls, Washington
Posts: 5,218
Wiki Edits: 9

Thanks: 101
Thanked 130 Times in 121 Posts
Fouled plugs were the first and second responses to your post, good you got it sorted out, just a shame it took 5 or 6 days getting there.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #17 (permalink)  
Old 11-22-2010, 09:48 AM
CoupeDTS's Avatar
Registered User
 
Join Date: Nov 2010
Location: Nebraska
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ah this is just a weekend fun run cruiser car. Not in much of a hurry. Plus its probably going to sit all winter so no rush. If it was a daily there wouldve been a little more urgency!

But Im glad I found this site. Ive used it quite a bit just being able to search but this particular instance I couldnt find the answers I needed or someone didnt have the exact same happenings so I had to create a name. Really nice forum though thanks for all the quick help!
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good Sparkplugs for 350 Chevy Imaginos Hotrodding Basics 15 04-09-2012 06:36 AM
4.3L chevy doesnt run right after frozen radiator etc, fast68 Engine 13 03-04-2010 07:22 PM
tbi 350 smells like unburnt gas slammedchevy1500 Engine 23 02-17-2009 07:29 PM
blazer has spark at coil and gas no spark at plugs ricksautorestoration Engine 29 02-15-2007 08:30 AM
overhauled chevy 350 will not crank poundst Engine 4 01-31-2004 11:44 PM


All times are GMT -6. The time now is 03:34 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.