Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Engine (http://www.hotrodders.com/forum/engine/)
-   -   chevy 350 hesitation (http://www.hotrodders.com/forum/chevy-350-hesitation-42316.html)

BICHN69 06-25-2004 10:08 PM

chevy 350 hesitation
 
I have had this car for 4 years without a problem and now they have started.....The points went bad and i replaced them It ran great for about a week and then it started running bad. It felt like it was missing or something. so i put new plugs in it. That didn't help so a new rotor and cap, then i decided i wanted and electronic ignition anyway so i installed one of them(pertronix and a flamethrower2 coil). now it still is running bad and won't go over 4000rpm. Feels like it has a governor on it. I check my spacing between the module and the magnetic ring and im between the .01 and .06 at about .03. I had to shim the distributor to hold it in between that tolerance. When you get in it and start it its real smooth then start to accelerate and it has an hesitation and a certain spot in the pedal then it will smooth out a little then start jerking or missing or something further down in the pedal. Does anyone have any ideas?????

chevy 350
muncie 4 speed
600 cfm Holley double pumper

BOBCRMAN@aol.com 06-25-2004 10:14 PM

You may have a worn out distrib shaft housing, allowing side movement at higher rpms. Old 318-360 Dodges were famous for this also, It will drive you nuts, trying to find the problem.

Chorny 06-25-2004 11:56 PM

What`s your timing set at?also check your vac advance to see if it is working properly


All times are GMT -6. The time now is 03:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.