Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - Chevy 350cu with th350 transmission not shifting after installing new vacum hoses
View Single Post
  #4 (permalink)  
Old 04-27-2011, 05:36 AM
75gmck25 75gmck25 is offline
Registered User
 
Join Date: Aug 2006
Location: Alexandria, VA
Posts: 1,747
Wiki Edits: 0

Thanks: 4
Thanked 64 Times in 62 Posts
There is a fairly large vacuum fitting on the back of the intake manifold behind the carburetor. You should have a vacuum line coming off this fitting to a vacuum T, and from that T you must have lines running to the HVAC canister and the TH350 modulator. You may also have other lines to the air intake control or EGR, but these first two are the minimum.

For the TH350 there there should be a short section of rubber line off the T fitting, then a steel tube that runs down the back of the engine and down to the TH350. An original steel line will be U-shaped on the modulator end, because the end of the vacuum modulator points at the back of the car. There will then be a short section of rubber line connecting the steel line to the modulator. You should not use rubber line for the entire connection because it is very near the exhaust heat, and it will probably soften and collapse under high vacuum.

If the original steel line is gone or there is a hole in it you can replace it with a new OEM one, or just buy steel tubing at the parts store and make a new line. The bends are not very sharp, so an inexpensive tubing bender can do the job.

Bruce
Reply With Quote