Chevy 427 3x2 Porblems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-01-2002, 12:51 PM
Member
 
Join Date: Dec 2001
Location: MN
Posts: 32
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post Chevy 427 3x2 Porblems

I have been having problems tuning my car here are the symtems:
1. Idle: 750RPM I have little to no vacuum. timing set at 2 degrees TDC (I will expain why later) once vacuum hooked back up it dose not advance. If I turn idle up to 1200-2000RPM Vacuum picks up rapidly 12-14 lbs (Suspect leaning out at higher RPM low idle is very rich)
2. Cruising: 2500 - 3500 RPM car surges terribley disconnected vacuum advance pluged line runs smoother. Found if I devance the timing to 2 degrees TDC and run with a B20 pot it will perform a better (suspect leaning)
3. Full throtle cruising: 3000 - 4500 RPM breaks up some pinging. (suspect leaning)
Equipment
*427 bored .30 over (originally 400HP 3x2)
*3x2 Holleies. 1x list 4056 2 x list 3659 (originals)
*Aluminium Intake rectagular ports 39377797 (435HP)
*left head 3918840 & right 3919840 rectports (435HP)ported stainles valves comp springs made to breath better over stock.
*stock exhaust
*High Energy Comp cam grind number 268H-10 amd lifters
*Cloyes roller timing chain
*K-66 breakerles magnetic TI (Have moderne module and wiring harness from M&H electric)
I am suspecting I need to rejet my Primary carb do to engine braething improvements please let me know what you think. Thanks in advance.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-01-2002, 02:44 PM
Registered User
 
Join Date: May 2002
Location: Canada
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Do a plug chop. This should give you a good indication on your jetting. The main jetting on your primary has to be right first. Low or no vacum suggests a very rich mixture or a leak.
__________________
powerjunkee
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-01-2002, 08:13 PM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 4,905
Wiki Edits: 0

Thanks: 0
Thanked 73 Times in 61 Posts
Post

Where are you checking vacuum from, ported or manifold? It sounds like you are checking ported vacuum which is taken from above the throttle plates. This is where you hook up vacuum advance for the distributor, having 0 vacuum at idle there is normal-you don't want advance until the throttles are opened right!? Perhaps you have the vacuum lines mixed up and have manifold vacuum going to the distributor this will cause pinging at light loads. Check manifold vacuum and tell us what that is before you go any further. What color are the plugs? Your initial timing should be at least 6-8 degrees.
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 06-04-2002, 12:04 PM
Member
 
Join Date: Dec 2001
Location: MN
Posts: 32
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I checked Manifold vacuum. at an idle it was between 11.5-14lbs. as it dropped down it ran rougher. Turned idle up to 2000RPM 18-20lbs. It would pop and vacuum would drop to 18 and pick up again. Is it recommended to run the vacuuum advance on the vacuum port (Off Carb) and not direct to the manifold ? I squrtied either all over the intake and no leaks. Next I will try to block all vacuum intakes perhaps I have a bad leaky hose.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 06-04-2002, 04:25 PM
4 Jaw Chuck's Avatar
Hotrodders.com Moderator
 
Last photo:
Join Date: Mar 2002
Location: Manitoba, Canada
Age: 46
Posts: 4,905
Wiki Edits: 0

Thanks: 0
Thanked 73 Times in 61 Posts
Post

Check the following,

-Initial timing.

-Idle mixture.

You vacuum advance should come from a ported vacuum source off the carb.
__________________
Outlawed tunes from outlawed pipes
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.