chevy starter - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-31-2005, 06:19 PM
shieldbreaker's Avatar
Registered User
 
Last photo:
Join Date: Jan 2005
Location: ohio
Age: 64
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
chevy starter

what is the most common cause of the nose breakage on chevy starters?
76chevy 355 motor th 350 transmission, have broke several like this.
motor is mildly built.comp cam #12-254-3, domed pistons headers ,holley street dominator intake holey 600 cfm intake,stock style heads .
running jegs 27-3000 stall converter.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-31-2005, 06:38 PM
Matts99Sierra's Avatar
Member
 
Join Date: Oct 2004
Location: Chardon, OH
Age: 32
Posts: 278
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
i dont really know too much about this area. but if it was me i'd say the starter is missalighned, or its catchin on something when the solenoid is engaged? that'd be my guess. or you just have really bad luck with starters.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-31-2005, 07:04 PM
poncho62's Avatar
Out of the Loop Moderator
 
Last wiki edit: Streetbeasts links
Last journal entry: at car show
Last photo:
Join Date: Oct 2003
Location: Hanover, Ontario, Canada
Age: 62
Posts: 16,942
Wiki Edits: 5

Thanks: 22
Thanked 299 Times in 229 Posts
Are you using the front bracket....?

If not, it may be twisting when engaging.
__________________
Ontario Rodders

Budget RVs
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-31-2005, 07:18 PM
coldknock's Avatar
Member
 
Last photo:
Join Date: Feb 2004
Location: Social Circle, Ga.
Age: 43
Posts: 1,528
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
No brace on the starter, a cocked housing and/or too much elbow grease.

Larry
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-31-2005, 07:39 PM
Deuce's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Choosing a trailer
Last journal entry: Jan 13 2013
Last photo:
Join Date: Aug 2002
Location: Deuceland USA
Age: 66
Posts: 5,657
Wiki Edits: 6

Thanks: 0
Thanked 9 Times in 9 Posts





A little known fact........by most of the younger crowd anyway....is that GM made a iron nose for these starters. Not all that hard to find. GM made them for both the 153 tooth flywheels and the 168 tooth ones too.

Use a front brace and a iron nose and the breaking will STOP.

We had to run both on a dirt stock car racer years ago.


__________________


"I won't be wronged . I won't be insulted, and I won't be laid a hand on. "






Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-31-2005, 08:29 PM
shieldbreaker's Avatar
Registered User
 
Last photo:
Join Date: Jan 2005
Location: ohio
Age: 64
Posts: 9
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
any info as to where one can be located ?
i am using the starter bracket as well and the flexplate is in good condition.
thank you for your input

joe
Attached Thumbnails
Click image for larger version

Name:	picture 288.jpg
Views:	79
Size:	110.0 KB
ID:	3805  
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:14 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.