Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Hotrodding Basics (http://www.hotrodders.com/forum/hotrodding-basics/)
-   -   Chevy Water Neck Bolts Leaking (http://www.hotrodders.com/forum/chevy-water-neck-bolts-leaking-231333.html)

SpeedRacer350 03-31-2013 07:18 AM

Chevy Water Neck Bolts Leaking
 
Whenever I go above 6000 rpm lately, coolant has been shooting up out of my water neck like a fountain. I had a billet aluminum swivel neck with o-ring on a Super Victor intake. I added a gasket to see if that helped. Still did it. Then I switched to a basic GM aluminum water neck assuming the swivel part was the problem. Still did it. After a drive I noticed tiny bubbles forming around the bolts that hold down the neck. So, coolant is somehow leaking past the bolts. I know the holes are blind, so it must be seeping past the gasket. If so, I guess I'll try some Right Stuff sealant on another gasket and see if that does the trick. What do you all think?

poncho62 03-31-2013 07:36 AM

Make sure your water neck surface is flat. They have a tendency to warp over the years. Rubbing it on a piece of sandpaper on a piece of glass will tell you

1971BB427 03-31-2013 10:51 AM

Quote:

Originally Posted by SpeedRacer350 (Post 1661900)
So, coolant is somehow leaking past the bolts. I know the holes are blind, so it must be seeping past the gasket. If so, I guess I'll try some Right Stuff sealant on another gasket and see if that does the trick. What do you all think?

If the holes are blind, they'd be unusual. Most go through into the water passage. I'd put thread sealant on the bolts, and also make sure intake and housing surfaces have sealant on both sides of the thermostat gasket.

Northern Chevy 03-31-2013 11:33 AM

Although one "assumes" the manifold hole where the thermostat drops into is flat, it wouldn't hurt when the housing is off to take a true/flat block of metal or a thick file with fine surface as the base tool to wrap very fine sand paper onto, 600 grit to be safe in not scratching it up and carefully slide it back and forth without too much downward force and soon you will be able to tell as it polishes the surface, if its nice and flat or if you have a slight issue there as well. Same as was already mentioned with the glass and sand paper for the thermostat housing end of things and make sure you don't have some odd hairline crack in the housing.

Use a decent gasket ... they are not all created equal !, and I would be tempted to use a good sealer, again as was pointed out on the bolts as well but very sparingly on the gasket. Then as tempting as it is, don't even pour coolant into the engine but leave it overnight to cure completely as it sure won't hurt to do all you can to cure properly before liquid or pressure is applied. If that doesn't hold then, wow !.

SpeedRacer350 04-07-2013 04:52 PM

Update: While at the track on Friday night, I took off the housing and reinstalled with a new gasket with Right Stuff on both sides and thread sealer on the bolts. I could only let it set up for about 30 minutes then had to go to tech. After making one pass it was still spewing coolant from somewhere. It's a new intake, I tried 2 new housings, and I'm using Mr. Gasket gaskets since I think they are more compressible than Fel Pros. Even if the intake was slightly not flat, the Right Stuff should have compensated for it. And it says that it's "ready to return to service immediately." I always seem to have the weirdest problems.

Richiehd 04-07-2013 07:00 PM

Maybe leaking somewhere else, sounds like you have pretty much covered the intake. Put a pressure test on the rad and pump it to 15 pounds or so, maybe you will see something. FYI I wont use anything that says Mr. Gasket on it, been burned more than once with thier chinese junk.

SpeedRacer350 04-24-2013 07:05 AM

The mystery continues...

While at the track on Friday, I taped paper towels around the suspected leak points: the hose connection, the housing bolts, the intake bolts. But none of those were the source of the leak. And it's leaking even more than before. It's like a spray drenching the whole front of the engine bay. I have a new radiator and there was a leak before that. So, I'm hoping that's not the problem. Of course, there could have been a different leak then. I'm the king of leaks. My next step is to take your suggestions and get a cooling system pressurizer tool from Harbor Freight for $80. Once I pump up the system, maybe I'll finally figure this out. Stay tuned.

timothale 04-24-2013 07:29 AM

slow things down ?
 
In the old days we used to get corvette pullies to slow down the water pump and generator. aroung 7 k rpm things would come apart. mabe high rpm is puttin out too much water pressure.

SpeedRacer350 04-24-2013 12:20 PM

Quote:

Originally Posted by timothale (Post 1669837)
...mabe high rpm is puttin out too much water pressure.

Yeah, that is definitely possible. I love my Edelbrock Victor water pump, but maybe it's time to get an electric one...? $$$ seems to solve all problems in the end.

Northern Chevy 04-24-2013 03:17 PM

It can be hard to track down a leak when it only does it at high revs, exactly the time when the fan is moving air like crazy and blowing fluids all over the place.

Although an out of the box idea in tracking a leak down, if you could get your hands on a mini cam set with a recording color monitor and set them up at various angles in the engine compartment and do a run, then review it and see what you can see. So I am told some models will work in quite dark conditions. Definitely a unique way of putting your eyeballs where you physically can't !.

SpeedRacer350 05-23-2013 10:30 AM

Mystery solved! The leak was coming from the only place under the hood that wasn't drenched in coolant- the upper radiator hose connection at the radiator. There was coolant on the bottom of the engine, the back of the engine on the opposite side, behind the water pump, on the top of the air cleaner, etc.... but it was bone dry and clean where the leak was. I only found it after buying a pressure tester and pumping it up to 20 lbs. I looked all over and never found anything, but my brother noticed one droplet fall from there. I tightened the clamp a little, road tested, and no more antifreeze shower. Sometimes it's just the little things. Maybe my water neck bolts were leaking too, and I fixed that along the way. Who knows.


All times are GMT -6. The time now is 06:14 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.