Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   Chrysler 42LE transmission (http://www.hotrodders.com/forum/chrysler-42le-transmission-197736.html)

spanky36 05-02-2011 08:00 PM

Chrysler 42LE transmission
 
I'm looking for info on testing the solenoid pak in the 42LE. Any info would be appreciated.

LATECH 05-04-2011 06:33 PM

what is the make and model. You may have a harness connector up near the firewall that you can do a pinout test for the solenoids.
I Checked one in a jeep a little while back and I was able to ohm it at a breakout connector at the firewall . Never had to crawl under.
Most of the coils are 1.1 ohms. Seems one is a different value ( i think it was the lockup solenoid)
I had one solenoid come in at .7-.8 ohms it was the culprit. Changed the pack in the trans in about an hour and a half.Works perfect again.
Post your make and model with engine size and I will put up some info for you.

tnsmith10 05-04-2011 07:32 PM

the 42LE is a 606 which comes in the intrepids,and concordes.
to the OP, what is the problem your having with the trans to need to test the solenoid block? the pre-2000 cars with the 606 used to have wiring harness problems, while as beyond 2000, it seems the biggest problem with the 606 (42LE) or the rear wheel drive version which is the 42RLE is either speed sensor related issues, or a P1776 DTC.
the deal with the P1776 DTC is rather simple, if the date code on the solenoid block is listed from 3001 (the 300th day of 2001) to 0603 (the 60th day of 2003), the problem is in the solenoid block. if it is not in the range given, the problem is in the valve body and a new valve body will need to be obtained.

spanky36 05-06-2011 08:08 PM

It is a 97 Concorde, shifts from 1st to 2nd gear but does not shift to 3rd .Get a code PO733.

tnsmith10 05-07-2011 06:43 AM

Quote:

Originally Posted by spanky36
It is a 97 Concorde, shifts from 1st to 2nd gear but does not shift to 3rd .Get a code PO733.

if that is the only trans code in the system without any circuit codes, then more than likely, the problem is internal and not in the solenoid block.
the P0733 DTC is a gear ratio error code. that means that the TCM is commanding the shift and the solenoid block is trying to make the shift.
usually when a solenoid block has an issue, it will throw a circuit or solenoid performance code.
how is the condition of the fluid? how many miles are on the car? any recent service work done recently?

spanky36 05-07-2011 07:14 PM

The car has 89,000 miles the fluid looks good and smells good. Only recent service was a oil change. Never had any problems, disconnect battery to clear code and check engine lite. Shifts ok to 2nd misses 3rd then check engine lite and locks in 1st.

tnsmith10 05-08-2011 07:22 PM

Quote:

Originally Posted by spanky36
The car has 89,000 miles the fluid looks good and smells good. Only recent service was a oil change. Never had any problems, disconnect battery to clear code and check engine lite. Shifts ok to 2nd misses 3rd then check engine lite and locks in 1st.

it should be 2nd gear as that is "limp" mode on that trans. the fluid can be cherry and still have an internal problem, as its a mechanical part that has failed, not the electronics. the reason the code is thrown is because the info from the input and output speed sensors are not matching what they should for the programming of the TCM.


All times are GMT -6. The time now is 01:25 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.