Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Body - Exterior (http://www.hotrodders.com/forum/body-exterior/)
-   -   clear on clear blendline problem (http://www.hotrodders.com/forum/clear-clear-blendline-problem-153390.html)

mtrbike 02-14-2009 05:56 PM

clear on clear blendline problem
 
hello
this is my first post..
using dupont bc/cc ... I have just finished painting my buddys motorcycle parts.. basecoat black...hok candy apple red tinted snap dry clear mid coat..
then snapdry clear top coat.
I let that dry a week, proceded to level the decals with a few more coats of clear.. but only a few inches around the decal..
the problem i am having is that after wetsanding the blend line with 800 wet.. and 2000 wet and polishing i have a faint white blend line around the decal that i cant get rid of..i have resanded and polished a couple of times and it did get fainter.. but is still noticeable..could i just re-scuff and reclear the whole tank? would that erace the blend line ?? or would it just bury it? or should i keep sanding?
thanks for your time
Mtrbike

CustomConspiracy 02-16-2009 07:19 PM

Blend line
 
I'm going to GUESS that the white line you are talking about is a very fine space that is 'scuffed" from the sanding, and maybe the rubbing will not quite reach into the shallow spot to buff it out.
As far it going away if you re-cleared.....hmmmmm maybe, maybe not.
I would put a little water on the area and see if it goes nice and clear or it stays white.
If it goes away, and then returns when the water dries off, I would guess you could just re-clear it.
If the water does not make it go away......I'm not sure what to do with it.
Is it possible that the "white line" is dust or some other trash that built up around the edge of the decal, and then you cleared over it?
If that is the case......you are pretty much screwed.

kenseth17 02-16-2009 07:36 PM

I think what may be happening is your new clear is still a bit soft, but the old stuff thats sat a week is more cured, so when you try to buff your blend edge, the new clear is tearing away at the edge as you buff, and the new and older clears are buffing different. Normally, you keep getting a halo you can't get rid of. You could try waiting or throw some heat to the new clear so it cures up more, and then try buffing. But really, you should of cleared the whole piece when you cleared the second time, instead of just blending it. Specially being motorcycle parts are normally rather small. I understand not wanting too much material build up, but you could have cut the whole piece rather flat, which would have taken some material off, before reclearing, and had a nice flat surface for you new clear to go on. Plus if you just blend your clear, you have an invitation for an early failure at the blend area, since urethanes the new will not remelt the old, and then you have little mill thickness of material at the blend area.
I am not positive, but I think if you did cut your clear on the piece flat now, and then reclear the whole piece, your halo would disappear. Just be very carefull around any edges, you will not want to go through the clear at all into your candy, or you will really have work ahead. Maybe go conservative and sand all with 800 wet or finer, and be real carefull if there is any sortof bodyline and around edges.

baddbob 02-16-2009 09:07 PM

Scuff the whole part and reclear-the blend line will dissappear. When doing bike parts-considering how small they usually are it really doesn't make sense to try and do a clear blend.

For a successful clear blend you need to have the right texture in the blend area for good adhesion and it needs to be super clean. Blending solvent should be used to melt your dry edge and the clear needs to cure well before buffing or that fragile clear edge on the blend will show. I have clear blends that are 17 years old that are fine so they can stand the test of time if done properly, but for small parts it is actually quicker to just scuff the part and clear the whole thing and be done.

mtrbike 02-17-2009 05:04 PM

thanks for the replies...
it was definitely the new softer clear tearing away from the old, creating that line... i sanded it as flat as i could and re-cleared the whole tank... that did the trick... the reason i didn't coat the whole tank in the first place is because i only had the basement of an unused house of mine to do this in and a small compressor that wouldn't keep up with the gun...the place where i originally shot it (work).. the booth was disconnected as we are getting a new one put in.. but that will be in another month..
basenment is clean... pilot lights are back on... thank is sweet
dont want to have to do that again..


All times are GMT -6. The time now is 10:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.