Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Body - Exterior (http://www.hotrodders.com/forum/body-exterior/)
-   -   Clear Coat Sanding and Buffing Q's (http://www.hotrodders.com/forum/clear-coat-sanding-buffing-qs-662.html)

TurboS10 12-15-2002 07:28 AM

Clear Coat Sanding and Buffing Q's
 
Okay, I am using the procedure outlined in 4 Jaw's post to do my s-10. I have a few questions as this is my first time to do this.

First, I am sanding with a block and 1500 grit until all the texture of the paint is gone and there is just a smooth dull finish. I am buffing with a wool pad at 1500rpm. When I buff it up to a shine some of the texture miraculously comes back. I tryed sanding a small area again thinking I was maybe using too much pressure and it did the same thing. Dont get me wrong it is very minor, and you can only see it in the reflection at an angle to the body in the sun. If you look down the side it is smooth as glass. Am I expecting too much for it to have no "ripple" at all?

Second, I used the 3M buffing compound for the initial buffing and the 3M machine polish for the final. I washed down after finishing to remove any residue. In the sun, you can still see a bit of "spider webbing". I have been told that a coat of wax will clear it up, but is this normal to still have. I was under the impression that it should come out, but I cant seem to get it all.

Thanks,

Chris


All times are GMT -6. The time now is 12:07 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.