cloudy clear problem >>.. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-14-2007, 09:32 AM
Registered User
 
Join Date: Jul 2007
Location: west covina ca.
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
cloudy clear problem >>..

I am a newbie at shooting clear I have a panel off a street bike that i am trying to clear i messed it up when i tried to shoot it the other day im using the transtar hi gloss clear over black omni base i have a 60 gal commpressor with a dessicant filter at the gun. the gun is a gravity feed with a1.3 tip i mixed the clear properly as per ins. i shot the panel first wet pass looked good i waited 1-2 min then shot again ran out of clear went to mix some more 4 min later came back to it shot it again then i noticed looked like thousands of tiny little microscopic air bubbles in the clear waited for that coat to dry 1-2 min than shot the 3rd coat and same thing happend it is a little rough and looked cloudy help!!!!!!!!!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-14-2007, 10:04 AM
Member
 
Last photo:
Join Date: Jan 2005
Location:
Posts: 3,707
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Solvent pop, you have trapped solvents. Black and other dark colors are the worst for this. You need to sand the clear with 600 and let it set in the sun for a few days, then shoot another coat of color and allow it to flash off real good before applying more clear. You will have more luck with a slower reducer designed for use in hot temperatures and also a slower curing clear- this allows the products to stay wet longer so the solvents can evaporate out. Hope this makes sense. Do a search on solvent pop and you'll likely find all the information I missed. Bob

Let that basecoat flash off for an hour or more before applying clear, if you rush it you'll trap solvent.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-14-2007, 08:36 PM
Bee4Me's Avatar
Problem Child,Hard Case
 

Last journal entry: Strangest job I've ever done
Last photo:
Join Date: Jan 2005
Location: ARK.
Age: 57
Posts: 1,773
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Same applies to time between clear coats.
1-2 min is no where near long enough for it as well. Probly the reason it popped on the second clear app.
I wet an area off the panel as I'm clearing nd use it for a touch test spot.
tacky is good,goo is bad. Depending on the clear product and how wet you sprayed, it can be as little as 15 min to 1/2 hr between coats.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-15-2007, 09:46 AM
Registered User
 
Join Date: Jul 2007
Location: west covina ca.
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
cloudy clear problem

I get it now, I thought it was moisture in the line thanks guys!!!!!!!
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Which PPG clear system to use? hgufrin Body - Exterior 19 02-19-2009 11:09 PM
blower idle rpm problem Ratoflic Engine 7 12-01-2008 04:31 AM
Enamel Paint and clear cutsupreme Body - Exterior 55 10-20-2006 04:00 AM
Can I respray clear on top of clear that has dried if I sand it.. makaveli200369 Body - Exterior 5 07-02-2006 09:12 AM
Yargh, carbureator problem is driving me nuts (but not my car!) caustic meatloaf Engine 12 05-21-2006 01:41 PM


All times are GMT -6. The time now is 03:20 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.